Templates/website/translation/upload

From Apache OpenOffice Wiki
< Templates‎ | website‎ | translation
Revision as of 17:52, 2 February 2009 by Tbo (Talk | contribs)

Jump to: navigation, search

Contents

en

For generating a valid template please consider the following points:
  1. One template may be connected to just one language.
  2. All strings in the following described fields have to be in that language.
  3. Enter some content at OpenOffice.org -> File -> Properties... -> Tabpage 'Description'
        1. Title: Enter the title for your template.
        2. Subject: Enter a short description about your template.
        3. Keywords: Here you enter the keyword(s), which will be visible as tag(s) on the Template Repository site.
           Keywords need to be separated by comma.
        4. Comment: Here you can enter the provider name for the template. 
  4. Enter some content at OpenOffice.org -> File -> Properties... -> Tabpage 'Custom Properties'
        1. Rename an info field by entering the word 'License' (Do not translate! It has to be hardcoded.) in the column 'Name'.
           As value enter a html anchor link or just text.
           Example: <a href="http://www.openoffice.org/licenses/BSD.pdf">BSD</a>
           The result of this entries will be visible as
           License: BSD
           showing the link you have entered by mouse over the word BSD.
Now save your template as template and upload it.

de

fr

Pour générer un modèle valide, veuillez prendre les points suivants en considération :
  1. Un modèle peut-être connecté à une seule langue
  2. Toutes les chaînes doivent être dans cette langue dans les champs décrits suivants :
  3. Saisissez du contenu dans OpenOffice.org -> Fichier -> Propriétés... -> Onglet 'Description'
        1. Titre : saisissez le titre du modèle
        2. Sujet : saisissez une courte description du modèle
        3. Mots clés : ici vous saisissez le (ou les) mot clé qui sera visible comme balise sur le site de dépôt des modèles.
           Les mots clé doivent être séparés par des virgules.
        4. Commentaire : vous saisissez ici le nom du fournisseur du modèle
  4. Saisissez du contenu dans OpenOffice.org -> Fichier -> Propriétés... -> Onglet 'Propriétés personnalisées'
        1. Avec le bouton 'Champs Info...' renommez un champ d'informations en saisissant le mot 'Licence'
           Pour le champ 'Licence' dans l'onglet 'Propriétés personnalisées' saisissez l'ancre du lien html ou juste le texte
           Exemple : <a href="http://www.openoffice.org/licenses/BSD.pdf">BSD</a>
           Le résultat de cette saisie sera affiché comme
           Licence : BSD
           affichant le lien que vous avez saisi par survol de la souris.
Maintenant, enregistrez le modèle comme un modèle et téléchargez-le.

hu

Érvényes sablon létrehozásához fogadja meg a következő tanácsokat:
  1. Egy sablon egy nyelvhez tartozik.
  2. Az összes megadott információt a sablon nyelvén kell megadni.
  3. Adja meg az alábbi tartalmakat a következő helyen: OpenOffice.org → Fájl → Tulajdonságok… → Leírás lap
        1. Cím: Adja meg a sablon címét.
        2. Tárgy: Adja meg a sablon rövid leírását.
        3. Kulcsszavak: Adja meg a kulcsszavakat, amelyek látható címkékként jelennek meg a sablontár honlapján.
           A kulcsszavakat vesszővel kell elválasztania.
        4. Megjegyzések: Itt adhatja meg a sablon készítőjének nevét. 
  4. Adja meg az alábbi tartalmakat a következő helyen: OpenOffice.org → Fájl → Tulajdonságok… → Egyéb mezők lap
        1. A „Mezőnevek…” gomb lenyomásával nevezze át az egyik menzőt „License” névre.
           Adja meg a „License” mező értékét – szöveget vagy egy linket – az Egyéb mezők lapon.
           Példa: <a href="http://www.openoffice.org/licenses/BSD.pdf">BSD</a>
           Az eredmény a honlapon így látszik majd:
           Licenc: BSD
           amely linkként viselkedik, ha az egeret a BSD szöveg fölé húzza.
Ezek után mentse el a sablont és töltse fel erre a webhelyre.

it

Per un corretto invio del modello rispettate le seguenti indicazioni:
 1. Ogni modello deve essere associato a una lingua (ad esempio, italiano).
 2. Tutto il testo che inserite nei campi seguenti deve essere in quella lingua (ad esempio, in italiano).
 3. Inserite una descrizione tramite il menù (in OpenOffice.org) File -> Proprietà... -> Scheda 'Descrizione'
       1. Titolo: Inserite il titolo del vostro modello.
       2. Argomento: Inserite una breve descrizione del vostro modello.
       3. Parole chiave: Inserite le parole chiave, separandole con una virgola. Queste appariranno come etichette nel sito dei modelli.
       4. Commenti: Qui potete inserire il nome di chi fornisce il modello.
 4. Inserite altri dati tramite il menù (in OpenOffice.org) File -> Proprietà... -> Scheda 'Utente'
       1. Tramite il pulsante 'Campi info...' date a uno dei campi il nome 'Licenza'.
          Nel campo 'Licenza' nella scheda 'Utente' inserite un link in HTML o testo semplice.
          Esempio: <a href="http://www.openoffice.org/licenses/BSD.pdf">BSD</a>
          Il risultato in questo caso sarà
          Licenza: BSD
          e al passaggio del mouse sulla parola BSD verrà mostrato il link che avete inserito.
Ora salvate il file come modello e caricatelo.
Personal tools