Difference between revisions of "Talk:Documentation/OOo3 User Guides/Writer Guide"

From Apache OpenOffice Wiki
Jump to: navigation, search
(AutoRecovery or auto save does not work)
 
m (-> forum)
 
Line 1: Line 1:
 +
==AutoRecovery==
 
Writer 3.3>Tools>Options>Load/Save>General
 
Writer 3.3>Tools>Options>Load/Save>General
 
I have checkmarked the option for  
 
I have checkmarked the option for  
Line 5: Line 6:
 
I've also tried setting the time to other values. My documents do NOT execute the 'auto save' function. Why? What else must I do?  
 
I've also tried setting the time to other values. My documents do NOT execute the 'auto save' function. Why? What else must I do?  
 
I've used this feature in version 1.1 and it worked. Why not now?
 
I've used this feature in version 1.1 and it worked. Why not now?
 +
 +
:This wiki is a good place to ''look'' for help, but a bad place to ''ask'' for it. This question belongs in a [http://user.services.openoffice.org/en/forum User Forum], where you have a much better chance to get a good answer. (Autosave works fine for me in 3.3.)  --[[User:TJFrazier|TJ]] ([[User_talk:TJFrazier|Talk]] | [[Special:Contributions/TJFrazier|Contribs]]) 19:22, 19 April 2012 (UTC)

Latest revision as of 19:22, 19 April 2012

AutoRecovery

Writer 3.3>Tools>Options>Load/Save>General I have checkmarked the option for "Save AutoRecovery information every" and set the time to one minute. I've also tried setting the time to other values. My documents do NOT execute the 'auto save' function. Why? What else must I do? I've used this feature in version 1.1 and it worked. Why not now?

This wiki is a good place to look for help, but a bad place to ask for it. This question belongs in a User Forum, where you have a much better chance to get a good answer. (Autosave works fine for me in 3.3.) --TJ (Talk | Contribs) 19:22, 19 April 2012 (UTC)
Personal tools