Difference between revisions of "JA/translation/SystemRequirements/1.0.x"

From Apache OpenOffice Wiki
Jump to: navigation, search
(New page: このページでは、http://www.openoffice.org/dev_docs/source/sys_reqs_10.html の翻訳を行います。 Category:Japanese Native Language Project)
 
m (Solaris:SPARC版:)
 
(19 intermediate revisions by 2 users not shown)
Line 1: Line 1:
 
このページでは、http://www.openoffice.org/dev_docs/source/sys_reqs_10.html の翻訳を行います。
 
このページでは、http://www.openoffice.org/dev_docs/source/sys_reqs_10.html の翻訳を行います。
 +
 +
= OpenOffice.org 1.0.x システム要件=
 +
 +
==Solaris:SPARC版:==
 +
 +
* 240MB のハードディスク空き容量のSolaris 7、8 環境
 +
* Solaris 8 では、下記のパッチが必要です。
 +
**[http://sunsolve.sun.com/pub-cgi/show.pl?target=patches/patch-access patches 108434-01 、 108435-01 (64-bit)]
 +
 +
* Solaris 7 では、下記のパッチが必要です。
 +
**[http://sunsolve.sun.com/pub-cgi/show.pl?target=patches/patch-access patches 106327-08、 106300-09 (64-bit)、 106327-07]
 +
 +
* アジア言語版を使用する場合は、Solaris 8 および下記のパッチが必要です。
 +
**[http://sunsolve.sun.com/pub-cgi/show.pl?target=patches/patch-access patches 108434-01、 108435-01 (64-bit)、 108773-07]
 +
 +
*パッチは、http://sunsolve.sun.com/ を参照
 +
 +
*CDE 1.3もしくは、それ以降(推奨)もしくは、OpenWindows[tm]
 +
 +
* 最小 64 MBのメモリ(128 MB推奨)
 +
 +
* 256 色以上の VGA、 800 x 600 の解像度もしくは、それ以上のグラフィックディバイス
 +
 +
==GNU/Linux ("Linux"):==
 +
* Pentium互換CPU以降
 +
* 64 MBのメモリ推奨
 +
 +
* 250 MBのハードディスク空き容量
 +
* Linux Kernel 2.2.13以降
 +
* インストール済み glibc2 バージョン 2.1.3 以降
 +
* VGA もしくはそれ以上の 解像度 800 x 600 以上、256 色以上のグラフィックカードと X サーバー
 +
 +
==Microsoft Windows:==
 +
 +
* Pentium互換PC
 +
* Microsoft Windows 95、 98、 NT、 2000、 XP(アジア/CJK版は、2000、ME、またはXPが必要)
 +
* 最小64 MBのメモリ
 +
* 250 MBのハードディスク空き容量
 +
 +
==Mac OS X (X11)==
 +
 +
[[JA/translation/SystemRequirements/1.1.x|Mac OS X (X11) 1.1.2 のシステム要件参照]]
 +
 +
 +
[[JA/translation/SystemRequirements|各バージョンのシステム要件も参照ください。]]<br>
  
  
 
[[Category:Japanese Native Language Project]]
 
[[Category:Japanese Native Language Project]]

Latest revision as of 16:56, 27 May 2009

このページでは、http://www.openoffice.org/dev_docs/source/sys_reqs_10.html の翻訳を行います。

OpenOffice.org 1.0.x システム要件

Solaris:SPARC版:

  • CDE 1.3もしくは、それ以降(推奨)もしくは、OpenWindows[tm]
  • 最小 64 MBのメモリ(128 MB推奨)
  • 256 色以上の VGA、 800 x 600 の解像度もしくは、それ以上のグラフィックディバイス

GNU/Linux ("Linux"):

  • Pentium互換CPU以降
  • 64 MBのメモリ推奨
  • 250 MBのハードディスク空き容量
  • Linux Kernel 2.2.13以降
  • インストール済み glibc2 バージョン 2.1.3 以降
  • VGA もしくはそれ以上の 解像度 800 x 600 以上、256 色以上のグラフィックカードと X サーバー

Microsoft Windows:

  • Pentium互換PC
  • Microsoft Windows 95、 98、 NT、 2000、 XP(アジア/CJK版は、2000、ME、またはXPが必要)
  • 最小64 MBのメモリ
  • 250 MBのハードディスク空き容量

Mac OS X (X11)

Mac OS X (X11) 1.1.2 のシステム要件参照


各バージョンのシステム要件も参照ください。

Personal tools