Difference between revisions of "FR/Documentation/Writer Guide/E-mail"

From Apache OpenOffice Wiki
Jump to: navigation, search
m
m (Envoyer un document par e-mail à plusieurs destinataires)
 
(2 intermediate revisions by the same user not shown)
Line 30: Line 30:
 
Pour envoyer le document actif au format .ODT :
 
Pour envoyer le document actif au format .ODT :
  
# Choisissez '''Fichier > Envoyer > Document par e-mail. Writer ouvre le programme e-mail spécifié sous '''Outils > Options > Internet > E-mail'''. Le document est attaché.
+
# Choisissez '''Fichier > Envoyer > Document par e-mail'''. Writer ouvre le programme e-mail spécifié sous '''Outils > Options > Internet > E-mail'''. Le document est attaché.
 
# Dans votre messagerie, saisissez le destinataire, le sujet et tout texte que vous souhaitez ajouter et envoyez l'e-mail.
 
# Dans votre messagerie, saisissez le destinataire, le sujet et tout texte que vous souhaitez ajouter et envoyez l'e-mail.
  
Line 50: Line 50:
 
<li>1) Ouvrez le document dans Writer. Cliquez sur '''Outils > Assistant mailing'''. Sur la première page de l'assistant sélectionnez '''Utiliser le document actif''' et cliquez sur '''Suivant'''.</li>
 
<li>1) Ouvrez le document dans Writer. Cliquez sur '''Outils > Assistant mailing'''. Sur la première page de l'assistant sélectionnez '''Utiliser le document actif''' et cliquez sur '''Suivant'''.</li>
  
[[Image:MMWiz1.png|thumb|none|500px|''Sélectionner le document de départ.'']]
+
[[Image:Assmailwriter.png|thumb|none|500px|''Sélectionner le document de départ.'']]
  
 
<li>Sur la seconde page, sélectionnez '''E-mail''' et cliquez sur '''Suivant'''.</li>
 
<li>Sur la seconde page, sélectionnez '''E-mail''' et cliquez sur '''Suivant'''.</li>
  
[[Image:MMWiz2.png|thumb|none|500px|''Sélectionner le type de document.'']]
+
[[Image:Assmail2writer.png|thumb|none|500px|''Sélectionner le type de document.'']]
  
 
<li>Sur la troisième page, cliquez sur le bouton '''Sélectionner une liste d'adresses'''. Sélectionnez les adresses requises (même s'il n'y en a qu'une affichée) puis cliquez ensuite sur '''OK''' (si la liste d'adresses dont vous avez besoin n'est pas affichée ici, vous pouvez cliquer sur le bouton '''Ajouter''' pour la rechercher et l'ajouter à la liste.)</li>
 
<li>Sur la troisième page, cliquez sur le bouton '''Sélectionner une liste d'adresses'''. Sélectionnez les adresses requises (même s'il n'y en a qu'une affichée) puis cliquez ensuite sur '''OK''' (si la liste d'adresses dont vous avez besoin n'est pas affichée ici, vous pouvez cliquer sur le bouton '''Ajouter''' pour la rechercher et l'ajouter à la liste.)</li>
  
[[Image:MMWiz3.png|thumb|none|500px|''Sélectionner une liste d'adresses.'']]
+
[[Image:Assmail3writer.png|thumb|none|500px|''Sélectionner une liste d'adresses.'']]
  
 
<li>De retour sur la page de sélection des adresses, cliquez sur '''Suivant'''. Sur la page de création des salutations, décochez la case '''Ce document doit contenir une salutation'''.</li>
 
<li>De retour sur la page de sélection des adresses, cliquez sur '''Suivant'''. Sur la page de création des salutations, décochez la case '''Ce document doit contenir une salutation'''.</li>
  
[[Image:MMWiz4.png|thumb|none|500px|''Désélectionner la salutation.'']]
+
[[Image:Assmail4writer.png|thumb|none|500px|''Désélectionner la salutation.'']]
  
 
<li>Dans la liste de gauche, cliquez sur '''8. Enregistrer, imprimer ou envoyer'''. {{OOo}} affiche un message "Création des documents" puis affiche la page ''Enregistrer, imprimer ou envoyer'' de l'assistant.</li>
 
<li>Dans la liste de gauche, cliquez sur '''8. Enregistrer, imprimer ou envoyer'''. {{OOo}} affiche un message "Création des documents" puis affiche la page ''Enregistrer, imprimer ou envoyer'' de l'assistant.</li>
Line 68: Line 68:
 
<li>Saisissez un sujet pour l'e-mail et cliquez sur '''Envoyer les documents'''. {{OOo}} envoie les e-mails.</li>
 
<li>Saisissez un sujet pour l'e-mail et cliquez sur '''Envoyer les documents'''. {{OOo}} envoie les e-mails.</li>
  
[[Image:MMWiz8.png|thumb|none|500px|''Envoyer le document comme message e-mail.'']]
+
[[Image:Assmail5writer.png|thumb|none|500px|''Envoyer le document comme message e-mail.'']]
 
</ol>
 
</ol>
  

Latest revision as of 13:33, 30 July 2009



Apache OpenOffice fournit plusieurs moyens d'envoyer rapidement et facilement un document Writer comme document attaché à un e-mail dans l'un des trois formats : .ODT (OpenDocument Text, format par défaut de Writer, .DOC (Microsoft Word) ou PDF.

Pour envoyer le document actif au format .ODT :

  1. Choisissez Fichier > Envoyer > Document par e-mail. Writer ouvre le programme e-mail spécifié sous Outils > Options > Internet > E-mail. Le document est attaché.
  2. Dans votre messagerie, saisissez le destinataire, le sujet et tout texte que vous souhaitez ajouter et envoyez l'e-mail.

Fichier > Envoyer > Envoyer par e-mail sous forme de texte OpenDocument a le même effet.

Si vous choisissez Envoyer par e-mail sous forme de document Word, Writer crée d'abord un fichier .DOC puis ouvre votre messagerie avec le fichier attaché. De la même façon si vous choisissez Envoyer par e-mail en PDF, Writer crée d'abord le PDF en utilisant les paramétrages PDF par défaut (comme lors de l'utilisation de l'icône de la barre d'outils Export direct au format PDF) et ouvre ensuite la messagerie avec le fichier .PDF attaché.

Envoyer un document par e-mail à plusieurs destinataires

Pour envoyer un document par e-mail à plusieurs destinataires, vous pouvez utiliser les fonctions de votre messagerie ou vous pouvez utiliser les facilités de mailing de Apache OpenOffice pour extraire les adresses e-mail d'un carnet d'adresses.

Vous pouvez utiliser le mailing de Apache OpenOffice de deux façons :

  • Utiliser l'assistant mailing pour créer le document et l'envoyer. Voir le Chapitre 11 (Utilisation du mailing) du Guide Writer pour plus de détails.
  • Créer le document dans Writer sans utiliser l'assistant et utiliser ensuite l'assistant pour l'envoyer. Cette méthode est décrite ici.

Pour utiliser l'assistant mailing pour envoyer un document créé précédemment dans Writer :

  1. 1) Ouvrez le document dans Writer. Cliquez sur Outils > Assistant mailing. Sur la première page de l'assistant sélectionnez Utiliser le document actif et cliquez sur Suivant.
  2. Sélectionner le document de départ.
  3. Sur la seconde page, sélectionnez E-mail et cliquez sur Suivant.
  4. Sélectionner le type de document.
  5. Sur la troisième page, cliquez sur le bouton Sélectionner une liste d'adresses. Sélectionnez les adresses requises (même s'il n'y en a qu'une affichée) puis cliquez ensuite sur OK (si la liste d'adresses dont vous avez besoin n'est pas affichée ici, vous pouvez cliquer sur le bouton Ajouter pour la rechercher et l'ajouter à la liste.)
  6. Sélectionner une liste d'adresses.
  7. De retour sur la page de sélection des adresses, cliquez sur Suivant. Sur la page de création des salutations, décochez la case Ce document doit contenir une salutation.
  8. Désélectionner la salutation.
  9. Dans la liste de gauche, cliquez sur 8. Enregistrer, imprimer ou envoyer. Apache OpenOffice affiche un message "Création des documents" puis affiche la page Enregistrer, imprimer ou envoyer de l'assistant.
  10. Sélectionnez Envoyer le document fusionné par e-mail. La partie basse de la page se modifie pour afficher des choix de paramétrages d'e-mail.
  11. Saisissez un sujet pour l'e-mail et cliquez sur Envoyer les documents. Apache OpenOffice envoie les e-mails.
  12. Envoyer le document comme message e-mail.

Voir également

OpenOffice.org Writer and Outlook 2003


Content on this page is licensed under the Creative Common Attribution 3.0 license (CC-BY).
Personal tools