Difference between revisions of "FR/Documentation/Writer Guide/Choisir les options Writer"

From Apache OpenOffice Wiki
Jump to: navigation, search
m
 
(One intermediate revision by the same user not shown)
Line 67: Line 67:
 
[[Image:Optionswriteraide.png|thumb|none|500px|''Choisir les options d'aide au formatage'']]
 
[[Image:Optionswriteraide.png|thumb|none|500px|''Choisir les options d'aide au formatage'']]
  
{{Documentation/Note| Le curseur direct vous permet de saisir du texte, des images, des tableaux, des cadres et autres objets dans n'importe quel espace vide du document. {{OOo}} insère un paragraphe vide ou une tabulation à la position du texte ou de l'objet.
+
{{Note| Le curseur direct vous permet de saisir du texte, des images, des tableaux, des cadres et autres objets dans n'importe quel espace vide du document. {{OOo}} insère un paragraphe vide ou une tabulation à la position du texte ou de l'objet.
  
 
Cette fonction est incompatible avec l'usage rigoureux des styles et peut conduire à des incohérences de formatage, elle doit donc être évitée par les auteurs professionnels.}}
 
Cette fonction est incompatible avec l'usage rigoureux des styles et peut conduire à des incohérences de formatage, elle doit donc être évitée par les auteurs professionnels.}}
Line 102: Line 102:
 
* En fonction de la façon dont votre imprimante éjecte les pages (face vers le haut ou vers le bas), vous choisirez d'imprimer les pages en ordre inverse de façon à ce qu'elles s'empilent dans le bon ordre au fur et à mesure de leur impression.
 
* En fonction de la façon dont votre imprimante éjecte les pages (face vers le haut ou vers le bas), vous choisirez d'imprimer les pages en ordre inverse de façon à ce qu'elles s'empilent dans le bon ordre au fur et à mesure de leur impression.
  
{{Documentation/Tip| Vous pouvez écraser n'importe quelle option par défaut lors de l'impression d'un document. Cliquez sur '''Fichier > Imprimer''', puis cliquez sur le bouton '''Options''' dans la boîte de dialogue Imprimer. La boite de dialogue des options d'impression qui apparaît est similaire à celle montrée ci-dessous.}}
+
{{Tip| Vous pouvez écraser n'importe quelle option par défaut lors de l'impression d'un document. Cliquez sur '''Fichier > Imprimer''', puis cliquez sur le bouton '''Options''' dans la boîte de dialogue Imprimer. La boite de dialogue des options d'impression qui apparaît est similaire à celle montrée ci-dessous.}}
  
 
[[Image:Optionswriterimpression.png|thumb|none|500px|''Choisir les options d'impression pour Writer'']]
 
[[Image:Optionswriterimpression.png|thumb|none|500px|''Choisir les options d'impression pour Writer'']]
Line 160: Line 160:
 
Souhaitez vous que OOo insère automatiquement des légendes pour les tableaux, les images, les cadres et les objets OLE qui ont été insérés dans un document Writer ?
 
Souhaitez vous que OOo insère automatiquement des légendes pour les tableaux, les images, les cadres et les objets OLE qui ont été insérés dans un document Writer ?
  
{{Documentation/Note| Vous pouvez ne pas souhaiter des légendes pour tous les tableaux, par exemple, si vous utilisez les tableaux pour de la mise en page ou encore pour des tableaux de données. Vous pouvez toujours ajouter des légendes pour des tableaux individuels, des images ou tout autre objet (faites un clic avec le bouton droit > '''Légende''').}}
+
{{Note| Vous pouvez ne pas souhaiter des légendes pour tous les tableaux, par exemple, si vous utilisez les tableaux pour de la mise en page ou encore pour des tableaux de données. Vous pouvez toujours ajouter des légendes pour des tableaux individuels, des images ou tout autre objet (faites un clic avec le bouton droit > '''Légende''').}}
  
 
Si vous souhaitez des légendes automatiques pour un ou plusieurs types d'objet :
 
Si vous souhaitez des légendes automatiques pour un ou plusieurs types d'objet :
Line 188: Line 188:
 
Ici vous pouvez personnaliser les paramètres relatifs à l'impression, les aides au formatage, les options d'affichage, les tableaux par défaut, la grille et l'arrière-plan par défaut des documents HTML sur lesquels vous travaillez dans Writer.
 
Ici vous pouvez personnaliser les paramètres relatifs à l'impression, les aides au formatage, les options d'affichage, les tableaux par défaut, la grille et l'arrière-plan par défaut des documents HTML sur lesquels vous travaillez dans Writer.
  
{{Documentation/Note| Plusieurs des options disponibles dans ''Options – OpenOffice.org Writer/Web'' sont identiques aux paramètres sous ''Options – OpenOffice.org Writer'' mais n'affecteront que les documents HTML ouverts dans Writer. La section précédente contient une discussion détaillée de ces options.}}
+
{{Note| Plusieurs des options disponibles dans ''Options – OpenOffice.org Writer/Web'' sont identiques aux paramètres sous ''Options – OpenOffice.org Writer'' mais n'affecteront que les documents HTML ouverts dans Writer. La section précédente contient une discussion détaillée de ces options.}}
  
  
 
{{CCBY}}
 
{{CCBY}}

Latest revision as of 21:14, 15 July 2018



Les paramètres choisis sur les pages de la section OpenOffice.org Writer dans la boîte de dialogue Options déterminent comment les documents Writer apparaîtront et se comporteront lorsque vous travaillez dessus.

Si la boîte de dialogue Options n'est pas déjà ouverte, cliquez sur Outils > Options.

Cliquez sur le signe + en face de OpenOffice.org Writer dans la section de gauche de la boîte de dialogue Options - OpenOffice.org. Une liste de sous-sections s'affiche.


Options OpenOffice.org Writer

Options générales

Choisissez OpenOffice.org Writer > Général dans la boîte de dialogue d'options pour afficher la page montrée ci-dessous.

Choisir les options générales de Writer

Les choix effectués sur cette page affectent l'actualisation des liens et des champs, l'unité pour les règles et autres mesures et la position par défaut des tabulations.

Actualiser les liens lors du chargement

En fonction de votre façon de travailler, vous pouvez ne pas souhaiter que les liens soient actualisés lors du chargement du document. Par exemple, si vos fichiers sont liés à d'autres sur un réseau, vous n'actualiserez pas les liens lorsque vous êtes connecté au réseau.

Actualiser les champs et les diagrammes automatiquement

Vous pouvez ne pas souhaiter que les champs et les diagrammes s'actualisent automatiquement lorsque vous travaillez car cela pourrait ralentir les performances.

Paramètres – Espace entre les tabulations

Le paramètre Espace entre les tabulations spécifie la distance que parcourt le curseur à chaque pression sur la touche Tab. Ce paramètre est également utilisé pour la distance de retrait appliquée par les boutons Augmenter le retrait et Diminuer le retrait dans la barre d'outils de formatage, ce qui affecte le retrait de tout le paragraphe.

Options d'affichage

Deux pages d'options définissent les paramètres par défaut d'affichage des documents Writer : Affichage (décrit ici) et Aide au formatage (décrit dans la section suivante).

Si les éléments de la page OpenOffice.org Writer - Affichage ne sont pas explicites, vous pouvez facilement tester leurs effets avec un document vide.

C'est le bon endroit pour vérifier si, par exemple, vous ne pouvez pas voir les images à l'écran ou voir les codes de champs à la place du texte ou des nombres attendus.

Choisir les options d'affichage pour Writer

Options d'aide au formatage

L'affichage des symboles tels que la marque de fin d'un paragraphe et les tabulations vous aide lors de l'écriture, l'édition et la réalisation de la mise en page. Par exemple, vous voudrez peut-être savoir si des paragraphes vides ou des tabulations sont inclus ou si des tableaux ou des images sont trop larges et dépassent dans les marges de la page.

Dans la page OpenOffice.org Writer - Aides au formatage, sélectionnez les options requises

Choisir les options d'aide au formatage
Documentation note.png Le curseur direct vous permet de saisir du texte, des images, des tableaux, des cadres et autres objets dans n'importe quel espace vide du document. Apache OpenOffice insère un paragraphe vide ou une tabulation à la position du texte ou de l'objet.

Cette fonction est incompatible avec l'usage rigoureux des styles et peut conduire à des incohérences de formatage, elle doit donc être évitée par les auteurs professionnels.

Options de la grille

Indiquer "Aligner sur la grille" peut être très utile lorsque vous essayez d'aligner plusieurs objets tels que des images ou des tableaux. Si l'intervalle de la grille (subdivisions) est trop large, vous n'aurez peut-être pas suffisamment de contrôles pour aligner les objets.

Dans la page OpenOffice.org Writer - Grille, choisissez d'activer cette fonction et quel intervalle utiliser pour la grille.

Choisir les options de la grille

Polices standards

Les polices standard spécifiées sur la page OpenOffice.org Writer - Polices standard (occidentales) s'appliquent à la fois aux documents Writer et aux documents HTML (Web).

  • Si vous souhaitez modifier les paramètres par défaut, vous pouvez le faire sur la page OpenOffice.org Writer - Polices standard (occidentales). Vous pouvez bien sûr choisir d'autres polices à utiliser dans un document spécifique, aussi bien en appliquant un formatage directe qu'en définissant et appliquant des styles dans ces documents.
  • Lorsque vous choisissez des polices sur cette page, vous n'êtes pas limités par des polices uniques ou par celles affichées dans la liste déroulante. Vous pouvez spécifier une "famille de polices" comme un ensemble de polices séparé par des virgules qui inclut celles adaptées à Windows, Macintosh, Linux et les autres systèmes d'exploitation. Ces choix sont particulièrement importants pour les documents HTML.
  • Si le document est affiché sur un système qui n'a pas la première police spécifiée, il utilisera une des autres polices si elle est disponible. Sinon, il substituera la police qui est disponible sur le système.
  • Saisissez la liste des polices, séparées par des virgules, dans le champ. Si vous voulez que ce choix par défaut ne s'applique qu'au document actif, sélectionnez cette option. Le bouton Par défaut redéfinit les valeurs de la page à celles installées par défaut avec OpenOffice.org
Choisir les polices par défaut

Options d'impression

Sur la page OpenOffice.org Writer - Impression, vous choisissez quels éléments sont imprimés par défaut avec le document. Ce sont des options supplémentaires à celles présentes sur la page OpenOffice.org - Impression.

Quelques considérations :

  • Lorsque vous travaillez sur un brouillon et que vous souhaitez économiser l'encre de l'imprimante ou du toner, vous déselectionnerez certains des éléments de la section Contenu.
  • La sélection de Imprimer en noir provoque l'impression du texte en noir (et pas des images) sur une imprimante couleur ; sur une imprimante noir et blanc, cette option provoque l'impression en noir au lieu de niveaux de gris.
  • Mettez en perspective Imprimez en noir avec Convertir les couleurs en niveaux de gris sur la page Options - OpenOffice.org - Impression (Figure 6), qui imprime toutes les images en niveaux de gris sur les imprimantes couleurs (sur les imprimantes noir et blanc, les couleurs des images sont imprimés habituellement en niveaux de gris).
  • Si vous imprimez recto/version sur une imprimante recto, vous choisirez d'imprimer uniquement les pages de gauche ou de droite, puis de retourner la pile et d'imprimer le verso.
  • En fonction de la façon dont votre imprimante éjecte les pages (face vers le haut ou vers le bas), vous choisirez d'imprimer les pages en ordre inverse de façon à ce qu'elles s'empilent dans le bon ordre au fur et à mesure de leur impression.
Tip.png Vous pouvez écraser n'importe quelle option par défaut lors de l'impression d'un document. Cliquez sur Fichier > Imprimer, puis cliquez sur le bouton Options dans la boîte de dialogue Imprimer. La boite de dialogue des options d'impression qui apparaît est similaire à celle montrée ci-dessous.


Choisir les options d'impression pour Writer

Options de tableau par défaut

Sur la page OpenOffice.org Writer - Tableau, spécifiez le comportement par défaut des tableaux.

Choisir les options par défaut des tableaux

Quelques considérations :

  • Si la plupart de vos tableaux nécessitent des bordures ou des titres, sélectionnez ces options. Si la plupart de vos tableaux sont utilisés pour de la mise en page, désélectionnez les bordures et les titres.
  • La Reconnaissance des nombres peut être très utile si la plupart de vos tableaux contiennent des données numériques ; Writer reconnaîtra les dates ou les monnaies, par exemple et formatera les nombres de façon appropriée. Cependant, si vous souhaitez que les nombres restent comme du texte ordinaire, cette fonction peut être énervante et vous la désélectionnerez donc.
  • La section Utilisation du clavier indique les distances de déplacement des cellules lorsque vous utilisez les raccourcis clavier pour les déplacer et la taille des lignes et des colonnes insérées en utilisant les raccourcis clavier.
  • Les choix dans la section Comportement lors du déplacement déterminent les effets que les modifications des colonnes et des lignes ont sur les colonnes et les lignes adjacentes et le tableau entier. Vous devrez sans doute tester les sélections pour pleinement appréhender les différents effets.

Options de suivi des modifications

Si vous envisagez d'utiliser la fonction de suivi des modifications de Writer, utilisez la page OpenOffice.org Writer - Modifications pour choisir la façon dont le matériel inséré ou supprimé est signalé, la façon dont les attributs de modifications sont signalés et comment les barres de modifications sont positionnées dans les marges.

Choisir les options de suivi de modification

Options de compatibilité

Avez-vous besoin d'importer des documents Microsoft Word dans Apache OpenOffice Writer ? Si oui, vous souhaiterez alors sélectionner certains des paramétrages de la page OpenOffice.org - Compatibilité. Si vous n'êtes pas sûr des effets de ces paramétrages, laissez ceux par défaut fournis par Apache OpenOffice. Pour des informations sur les paramètres non décrits ci-dessous, veuillez consulter l'aide.

Choisir les options de compatibilité

Utiliser les mesures de l'imprimante pour le formatage des documents

Si cette option est sélectionnée, l'imprimante spécifiée pour le document détermine comment le document est formaté pour l'affichage à l'écran. Les retours à la ligne et les sauts de paragraphes que vous voyez à l'écran correspondent à ceux qui sont appliqués lorsque le document est imprimé sur cette imprimante.

Ce paramétrage peut être utile quand plusieurs personnes revoient un document qui sera éventuellement imprimé sur une imprimante spécifique ou lorsque le document est exporté au format PDF (un processus qui utilise "Adobe PDF" comme l'imprimante).

Si cette option n'est pas sélectionnée, une mise en page indépendante de l'imprimante sera utilisée pour l'affichage à l'écran et l'impression.

Ajouter un espacement entre paragraphes et tableaux (document actif)

Dans OpenOffice.org Writer, l'espacement des paragraphes est défini de façon différente que dans les documents MS Word. Si vous avez défini un espacement entre deux paragraphes ou tableaux, l'espacement est également ajouté aux documents Word correspondants.

Si cette option est sélectionnée, un espacement compatible à MS Word est ajouté entre les paragraphes et les tableaux dans les documents OpenOffice.org Writer.

Ajouter un espacement de paragraphe et tableau en début de page (document actif)

Vous pouvez définir un espace avant (au-dessus) des paragraphes. Si cette option est sélectionnée, tout espace au-dessus du paragraphe apparaîtra également si le paragraphe est au début d'une page ou d'une colonne, si le paragraphe est positionné sur la première page d'un document ou après un saut de page manuel.

Si vous importez un document MS Word, les espaces sont ajoutés automatiquement pendant la conversion.

Ajouter un espacement de paragraphe et tableau en bas des cellules

Indique que l'espacement bas est ajouté au paragraphe, même si c'est le dernier paragraphe dans une cellule de tableau.

Utiliser par défaut

Cliquez sur ce bouton pour utiliser les paramètres actuels sur cette page comme ceux par défaut pour OpenOffice.org

Options de légende automatique

Souhaitez vous que OOo insère automatiquement des légendes pour les tableaux, les images, les cadres et les objets OLE qui ont été insérés dans un document Writer ?

Documentation note.png Vous pouvez ne pas souhaiter des légendes pour tous les tableaux, par exemple, si vous utilisez les tableaux pour de la mise en page ou encore pour des tableaux de données. Vous pouvez toujours ajouter des légendes pour des tableaux individuels, des images ou tout autre objet (faites un clic avec le bouton droit > Légende).

Si vous souhaitez des légendes automatiques pour un ou plusieurs types d'objet :

  1. Choisissez OpenOffice.org Writer > Légende automatique dans la boîte de dialogue Options.
  2. Sur la page OpenOffice.org Writer - Légende automatique, sélectionnez la case à cocher en regard de l'objet que vous souhaitez légender automatiquement (Image dans l'exemple montré).
  3. Avec l'élément en surbrillance, spécifiez les caractéristiques de la légende. Les catégories supportées pour les légendes sont Dessin, Illustration, Tableau et Texte. Cependant vous n'êtes pas limités aux catégories supportées. Si vous souhaitez utiliser un autre nom (par exemple Figure) pour l'étiquette de légende, saisissez le terme requis dans le champ. Dans l'exemple montré, j'ai ajouté la catégorie "Figure" à la liste.

Des informations supplémentaires à propos de la numérotation des légendes par chapitre, les styles de caractère et les autres éléments de la page Légende automatique sont données plus loin dans les chapitres du Guide Writer.

Définir une nouvelle catégorie pour les légendes automatiques des images

Options de mailing E-mail

Vous pouvez produire des lettres de formulaire à partir de Writer et utiliser la fonction de mailing pour personnaliser ces lettres et les envoyer à un nombre d'adresses prises dans une source de données, telle qu'un carnet d'adresses. Les documents de mailing peuvent être imprimés et postés ou envoyés par e-mail.

Utilisez la page Options - OpenOffice.org Writer - E-mail de mailing pour définir les informations utilisateur et serveur afin d'envoyer les lettres par e-mail. Si vous n'êtes pas sûr des informations à ajouter dans les champs, consultez votre application de mail ou votre fournisseur d'accès Internet.


Spécifier les paramètres à utiliser lors de l'envoie par e-mail de lettres formulaire.

Choisir les options des documents HTML

Vous pouvez configurer OpenOffice.org afin qu'il traite les documents HTML dans Writer différemment des documents habituels.

  1. Si la boîte de dialogue Options n'est pas déjà ouverte, cliquez sur Outils > Options.
  2. Cliquez sur le signe + en face de OpenOffice.org Writer/Web dans la section à gauche de la boîte de dialogue Option - OpenOffice.org. Une liste de sous-sections apparaît.

Ici vous pouvez personnaliser les paramètres relatifs à l'impression, les aides au formatage, les options d'affichage, les tableaux par défaut, la grille et l'arrière-plan par défaut des documents HTML sur lesquels vous travaillez dans Writer.

Documentation note.png Plusieurs des options disponibles dans Options – OpenOffice.org Writer/Web sont identiques aux paramètres sous Options – OpenOffice.org Writer mais n'affecteront que les documents HTML ouverts dans Writer. La section précédente contient une discussion détaillée de ces options.


Content on this page is licensed under the Creative Common Attribution 3.0 license (CC-BY).
Personal tools