Difference between revisions of "FR/Documentation/Impress Guide/Barre outils dessin"

From Apache OpenOffice Wiki
Jump to: navigation, search
m (Created page with '{{DISPLAYTITLE:Barre d'outils Dessin}} {{FR/Documentation/MasterTOC |ShowPrevNext=block |ShowPrevPage=block |ShowNextPage=block |booktitle=[[FR/Documentation/Impress_Guide|Guide …')
 
m
Line 49: Line 49:
 
: [[Image:Curves.png|Courbes]]<br>Options de courbes disponibles.  
 
: [[Image:Curves.png|Courbes]]<br>Options de courbes disponibles.  
  
* '''Connecteurs''': dessine une ligne de connexion entre deux figures. Cliquez sur le triangle noir pour des connecteurs supplémentaires, montrés ci-dessous. L'utilisation des connecteurs est décrite dans [[FR/Documentation/Impress Guide/Creation lignes#Travailler avec les connecteurs|Travailler avec les connecteurs]].
+
* '''Connecteurs''': dessine une ligne de connexion entre deux figures. Cliquez sur le triangle noir pour des connecteurs supplémentaires, montrés ci-dessous. L'utilisation des connecteurs est décrite dans [[FR/Documentation/Impress Guide/Creation lignes formes#Travailler avec les connecteurs|Travailler avec les connecteurs]].
 
: [[Image:Connectors.png|Connecteurs]]<br>Options de connecteurs.  
 
: [[Image:Connectors.png|Connecteurs]]<br>Options de connecteurs.  
  
Line 66: Line 66:
  
 
* '''Éditer les points''' : sélectionnez cet outil, puis sélectionnez une forme ou une ligne, pour éditer les points individuels qui forment la forme ou la ligne.
 
* '''Éditer les points''' : sélectionnez cet outil, puis sélectionnez une forme ou une ligne, pour éditer les points individuels qui forment la forme ou la ligne.
* '''Points de collage''' : sélectionnez cet outil pour éditer des points de collage d'un objet graphique. Les points de collage correspondent à la position de départ ou de fin des lignes de connecteurs. Voir [[FR/Documentation/Impress Guide/Creation lignes#Gérer les points de collage|Gérer les points de collage]] pour des instructions supplémentaires.
+
* '''Points de collage''' : sélectionnez cet outil pour éditer des points de collage d'un objet graphique. Les points de collage correspondent à la position de départ ou de fin des lignes de connecteurs. Voir [[FR/Documentation/Impress Guide/Creation lignes formes#Gérer les points de collage|Gérer les points de collage]] pour des instructions supplémentaires.
* '''Fontwork''' : ouvre la galerie Fontwork. Voir [[FR/Documentation/Impress Guide/Utilisation Fontwork|Utilisation Fontwork]] pour plus d'informations.
+
* '''Fontwork''' : ouvre la galerie Fontwork. Voir [[FR/Documentation/Impress Guide/Utilisation fontwork|Utilisation Fontwork]] pour plus d'informations.
* '''À partir d'un fichier''' : c'est l'équivalent de '''Insertion > Image > À partir d'un fichier''' dans le menu principal. Voir le [[FR/Documentation/Impress Guide/Ajour et formatage images|Chapitre 4]] pour plus de détails.
+
* '''À partir d'un fichier''' : c'est l'équivalent de '''Insertion > Image > À partir d'un fichier''' dans le menu principal. Voir le [[FR/Documentation/Impress Guide/Ajour formatage images|Chapitre 4]] pour plus de détails.
* '''Gallery''': Ouvre la Gallery. C'est l'équivalent de '''Outils > Gallery''' dans le menu principal. Voir le [[FR/Documentation/Impress Guide/Ajout et formatage images|Chapitre 4]] pour plus de détails.
+
* '''Gallery''': Ouvre la Gallery. C'est l'équivalent de '''Outils > Gallery''' dans le menu principal. Voir le [[FR/Documentation/Impress Guide/Ajout formatage images|Chapitre 4]] pour plus de détails.
 
* '''Retourner''' : sélectionnez cet outil pour tourner un objet. Comme la rotation est considérée comme un attribut de formatage, celle-ci est discutée dans le [[FR/Documentation/Impress Guide/Formatage objets graphiques|Chapitre 6]].
 
* '''Retourner''' : sélectionnez cet outil pour tourner un objet. Comme la rotation est considérée comme un attribut de formatage, celle-ci est discutée dans le [[FR/Documentation/Impress Guide/Formatage objets graphiques|Chapitre 6]].
 
* '''Alignement''' : voir [[FR/Documentation/Impress Guide/Alignement formes|Alignement des formes]].
 
* '''Alignement''' : voir [[FR/Documentation/Impress Guide/Alignement formes|Alignement des formes]].
 
* '''Disposition''' : voir [[FR/Documentation/Impress Guide/Disposition formes|Disposition des formes]].
 
* '''Disposition''' : voir [[FR/Documentation/Impress Guide/Disposition formes|Disposition des formes]].
 
* '''(Dés)activer l'extrusion''' : active ou désactive les effets 3D de l'objet sélectionné. Cliquer sur ce bouton ouvre également la barre d'outils Paramétrages 3D. Voir [[FR/Documentation/Impress Guide/Travail 3D|Travail avec les formes 3D]] pour plus de détails.
 
* '''(Dés)activer l'extrusion''' : active ou désactive les effets 3D de l'objet sélectionné. Cliquer sur ce bouton ouvre également la barre d'outils Paramétrages 3D. Voir [[FR/Documentation/Impress Guide/Travail 3D|Travail avec les formes 3D]] pour plus de détails.
* '''Interaction''': ouvre une boîte de dialogue dans laquelle vous spécifiez des interactions entre l'utilisateur et l'objet. Voir [[FR/Documentation/Impress Guide/Interaction formes|Interaction avec les formes ou les imagesSetting up interaction with a shape or image]].
+
* '''Interaction''': ouvre une boîte de dialogue dans laquelle vous spécifiez des interactions entre l'utilisateur et l'objet. Voir [[FR/Documentation/Impress Guide/Interaction formes|Interaction avec les formes ou les images]].
 
* '''Boutons visibles''': utilisez le triangle noir pour ouvrir un menu qui permet d'ajouter ou d'enlever des boutons à la barre d'outils. La procédure étape par étape est donnée dans le [[/Documentation/OOo3_User_Guides/Getting Started/Customizing OpenOffice.org|Chapitre 12]] du [[Documentation/OOo3_User_Guides/Getting Started|Guide du débutant]] .
 
* '''Boutons visibles''': utilisez le triangle noir pour ouvrir un menu qui permet d'ajouter ou d'enlever des boutons à la barre d'outils. La procédure étape par étape est donnée dans le [[/Documentation/OOo3_User_Guides/Getting Started/Customizing OpenOffice.org|Chapitre 12]] du [[Documentation/OOo3_User_Guides/Getting Started|Guide du débutant]] .
  
  
 
{{CCBY}}
 
{{CCBY}}

Revision as of 17:47, 23 October 2009



La barre d'outils Dessin collectionne la majorité des outils normalement utilisés pour créer des objets graphiques. Si la barre d'outils ne s'affiche pas, sélectionnez Affichage > Barre d'outils > Dessin à partir de la barre des menus.

Première partie de la barre d'outils Dessin
Première section de la barre d'outils Dessin avec des objets de dessin.
1 Sélectionner | 4 Rectangle | 7 Texte vertical | 10 Formes de base | 13 Organigrammes
2 Lignes | 5 Ellipse | 8 Courbe | 11 Formes de symbole | 14 Légendes
3 Flèche | 6 Texte | 9 Connecteur | 12 Flèches pleines | 15 Étoiles

La barre d'outils peut être divisée en deux parties. La première partie (montrée ci-dessus) contient les objets de dessin. Les outils de cette partie de la barre d'outils Dessin sont :

  • Sélectionner: sélectionne les objets. Pour sélectionner plusieurs objets, cliquez sur l'objet en haut à gauche et pendant que vous gardez le bouton de la souris appuyé, glissez la souris vers l'objet le plus en bas à droite de la sélection souhaitée. Un rectangle pointillé identifiant la zone de sélection est affiché. Il est également possible de sélectionner plusieurs objets en appuyant sur la touche Ctrl tout en sélectionnant les objets individuellement.
  • Ligne : dessine une ligne droite.
  • Flèche : dessine une ligne droite se terminant par une flèche. La flèche sera placée là où vous relâcherez le bouton de la souris.
  • Rectangle : dessine un rectangle. Appuyez sur la touche Maj pour dessiner un carré.
  • Ellipse : dessine une ellipse. Appuyez sur la touche Maj pour dessiner un cercle.
  • Texte : crée une zone de texte avec le texte aligné horizontalement.
  • Texte vertical : crée une zone de texte avec le texte aligné verticalement. Cet outil n'est disponible que si le support des langues asiatiques a été activé dans Outils > Options > Paramètres linguistiques > Langues.
  • Courbe : dessine une courbe. Cliquez sur le triangle noir pour obtenir plus d'options, comme montré ci-dessous. Remarquez que lorsque le sous menu n'est plus ancré, le titre est Lignes.
Courbes
Options de courbes disponibles.
  • Connecteurs: dessine une ligne de connexion entre deux figures. Cliquez sur le triangle noir pour des connecteurs supplémentaires, montrés ci-dessous. L'utilisation des connecteurs est décrite dans Travailler avec les connecteurs.
Connecteurs
Options de connecteurs.
  • Formes de base, Formes de symbole, Flèches pleines, Organigrammes, Légendes, Étoiles: cliquez sur le triangle noir pour ouvrir une barre d'outils affichant les formes disponibles de cette catégorie. Les formes par défaut sont montrés ci-dessous. Sélectionnez la forme désirée, puis dessinez-la sur la feuille. Gardez la touche Maj enfoncée pour obtenir une forme dont la hauteur et la largeur sont égales.
Formes
Formes disponibles dans Impress.

La seconde partie de la barre d'outils Dessin, montrée ci-dessous, contient des outils plus génériques.

Seconde partie de la barre d'outils Dessin
La seconde section de la barre d'outils Dessin avec des utilitaires.
1 Éditer les points | 4 À partir d'un fichier | 7 Alignement | 10 Interaction
2 Points de collage | 5 Gallery | 8 Disposition | 11 Boutons visibles
3 Fontwork | 6 Retourner | 9 (Dés)activer l'extrusion


Ces outils sont :

  • Éditer les points : sélectionnez cet outil, puis sélectionnez une forme ou une ligne, pour éditer les points individuels qui forment la forme ou la ligne.
  • Points de collage : sélectionnez cet outil pour éditer des points de collage d'un objet graphique. Les points de collage correspondent à la position de départ ou de fin des lignes de connecteurs. Voir Gérer les points de collage pour des instructions supplémentaires.
  • Fontwork : ouvre la galerie Fontwork. Voir Utilisation Fontwork pour plus d'informations.
  • À partir d'un fichier : c'est l'équivalent de Insertion > Image > À partir d'un fichier dans le menu principal. Voir le Chapitre 4 pour plus de détails.
  • Gallery: Ouvre la Gallery. C'est l'équivalent de Outils > Gallery dans le menu principal. Voir le Chapitre 4 pour plus de détails.
  • Retourner : sélectionnez cet outil pour tourner un objet. Comme la rotation est considérée comme un attribut de formatage, celle-ci est discutée dans le Chapitre 6.
  • Alignement : voir Alignement des formes.
  • Disposition : voir Disposition des formes.
  • (Dés)activer l'extrusion : active ou désactive les effets 3D de l'objet sélectionné. Cliquer sur ce bouton ouvre également la barre d'outils Paramétrages 3D. Voir Travail avec les formes 3D pour plus de détails.
  • Interaction: ouvre une boîte de dialogue dans laquelle vous spécifiez des interactions entre l'utilisateur et l'objet. Voir Interaction avec les formes ou les images.
  • Boutons visibles: utilisez le triangle noir pour ouvrir un menu qui permet d'ajouter ou d'enlever des boutons à la barre d'outils. La procédure étape par étape est donnée dans le Chapitre 12 du Guide du débutant .


Content on this page is licensed under the Creative Common Attribution 3.0 license (CC-BY).
Personal tools