Difference between revisions of "Documentation/OOoAuthors User Manual/Impress Guide/Introducing Impress"

From Apache OpenOffice Wiki
Jump to: navigation, search
(Normal view)
 
(16 intermediate revisions by 3 users not shown)
Line 1: Line 1:
{{NeedsWork}}
+
{{DISPLAYTITLE:Introducing Impress}}
This page was created by converting ODT to Mediawiki using Writer2MediaWiki.
+
{{ImpressIntroTOC|PrevNext=block
 +
|ShowPrevNext=block
 +
|PrevPage=Documentation/OOoAuthors User Manual/Impress Guide/Copyright
 +
|NextPage=Documentation/OOoAuthors_User_Manual/Impress Guide/Parts of the main Impress window}}__notoc__
  
 
This is Chapter '''1''' of '''OpenOffice.org 2.x Impress Guide''' (first edition), produced by the [http://oooauthors.org/ OOoAuthors group]. A PDF of this chapter is available from the [http://documentation.openoffice.org/manuals/oooauthors2/ OOoAuthors Guides page] at OpenOffice.org.
 
This is Chapter '''1''' of '''OpenOffice.org 2.x Impress Guide''' (first edition), produced by the [http://oooauthors.org/ OOoAuthors group]. A PDF of this chapter is available from the [http://documentation.openoffice.org/manuals/oooauthors2/ OOoAuthors Guides page] at OpenOffice.org.
 
[[User_Manuals| &lt;&lt; User Manuals page]]<br>
 
[[Impress Guide| &lt;&lt; Impress Guide Table of Contents]]<br>
 
[[Impress Guide/Copyright| &lt;&lt; Copyright Page]] &nbsp;&nbsp;|
 
&nbsp;&nbsp;[[Impress Guide/Slide Masters, Styles, Templates|Chapter 2 Using Slide Masters, Styles, and Templates &gt;&gt;]]
 
  
  
Line 17: Line 15:
 
To use Impress for more than very simple slide shows, refer to the other chapters in this guide for explanations of the program's many features.
 
To use Impress for more than very simple slide shows, refer to the other chapters in this guide for explanations of the program's many features.
  
'''Note:'''  Drawings are created in the same way with Impress as they are with Draw. Refer to the ''Draw Guide'' for details on how to use the drawing facilities.
+
{{Note| Drawings are created in the same way with Impress as they are with Draw. Refer to the [[Documentation/OOoAuthors_User_Manual/Draw Guide|Draw Guide]] for details on how to use the drawing facilities.}}
 
+
=Parts of the main Impress window=
+
The main Impress window has three parts: the ''Slides pane'', the ''Workspace'', and the ''Tasks pane''. Additionally, several toolbars can be displayed or hidden during the creation of a presentation.
+
 
+
[[Image:IG1-1.png|Impress main window]]<br>Main window of Impress.
+
 
+
'''Tip:'''  You can remove the ''Slides pane'' or ''Task pane'' from view by clicking the ''X'' in the upper right corner. You can also show or hide these panes using '''View > Slide Pane''' or '''View > Task Pane'''.
+
 
+
==Slides pane==
+
The ''Slides pane'' contains thumbnail pictures of the slides in your presentation, in the order they will be shown (unless you change the order, as described in [[Impress_Guide/Slide_Shows|Chapter 9]]). Clicking a slide in this pane selects it and places it in the ''Workspace''. While it is there, you can apply any changes desired to that particular slide.
+
 
+
Several additional operations can be performed on one or more slides in the Slides pane:
+
 
+
* Add new slides at any place within the presentation after the first slide.
+
* Mark a slide as hidden so that it will not be shown as part of the slide show.
+
* Delete a slide from the presentation if it is no longer needed.
+
* Rename a slide.
+
* Copy or move the contents of one slide to another (copy and paste, or cut and paste, respectively).
+
 
+
It is also possible to perform the following operations, although there are more efficient methods than using the Slides pane as you will see in this chapter.
+
 
+
* Change the slide transition following the selected slide or after each slide in a group of slides.
+
* Change the sequence of slides in the presentation.
+
* Change the slide design. (A window opens allowing you to load your own design.)
+
* Change slide layout for a group of slides simultaneously. (This requires using the Layouts section of the Tasks pane.)
+
 
+
==Task pane==
+
The ''Task pane'' has four sections:
+
 
+
* ''Master pages'': Here you define the page style for your presentation. Impress contains five pre-packaged master pages (slide masters). One of them&mdash;Default&mdash;is blank, while the rest have a background.
+
 
+
'''Tip:'''  Press ''F11'' to open the Styles and Formatting window, where you can modify the styles used in any ''slide master'' to suit your purposes. This can be done at any time. See [[Impress_Guide/Slide_Masters,_Styles,_Templates|Chapter 2]] for more information.
+
 
+
* ''Layout'': Twenty pre-packaged layouts are shown. You can choose the one you want, use it as it is or modify it to your own requirements. At present it is not possible to create custom layouts.
+
* ''Custom Animation'': This section contains a variety of animation effects that can be applied at any time to selected elements of a slide.
+
* ''Slide Transition'': Fifty-six transitions are available, including ''No Transition''. You can select the transition speed (slow, medium, fast). You can also choose between an automatic or manual transition, and for how long you want the selected slide to be shown (automatic transition only).
+
 
+
==Workspace==
+
The ''Workspace'' has five tabs: '''Normal''', '''Outline''', '''Notes''', '''Handout''', and '''Slide Sorter'''. These five tabs are called '''View Buttons'''. There are also many toolbars that can be used during slide creation; they are revealed by selecting them with '''View > Toolbars'''. The actual ''Workspace'' section is below the View Buttons. This is where you assemble the various parts of your selected slide.
+
 
+
Each view is designed to ease the completion of certain tasks. In summary:
+
 
+
* ''Normal view'' is the main view for creating individual slides. Use this view to format and design slides and to add text, graphics, and animation effects.
+
* ''Outline view'' shows topic titles, bulleted lists, and numbered lists for each slide in outline format. Use this view to rearrange the order of slides, edit titles and headings, rearrange the order of items in a list, and add new slides.
+
* ''Notes view'' lets you add notes to each slide that are not seen when the presentation is shown.
+
* ''Slide Sorter view'' shows a thumbnail of each slide in order. Use this view to rearrange the order of slides, produce a timed slide show, or add transitions between selected slides.
+
* ''Handout view'' lets you print your slides for a handout. You can choose one, two, three, four, or six slides per page from '''Task pane > Layouts'''. Thumbnails can be re-arranged in this view by dragging and dropping them.
+
 
+
===Normal view===
+
There are two ways to place a slide in the Slide Design area of the Normal view: clicking the slide thumbnail in the Slides pane or using the Navigator.
+
 
+
To open the Navigator, click the '''Navigator''' button in the Standard Toolbar [[Image:Nav-icon.jpg]] and select a slide by scrolling down the Navigator list until you find the one you want and then double-click it. See [[#Navigator|this section]] for more about using the Navigator.
+
 
+
===Outline view===
+
Outline view contains all of the slides of the presentation in their numbered sequence. Only the text in each slide is shown. Slide names are not included.
+
 
+
Outline view serves at least two purposes.
+
 
+
<ol>
+
<li>Making changes in the text of a slide:</li>
+
<ul>
+
<li>You can add or delete text in a slide just as you can in the Normal view.</li>
+
<li>You can move the paragraphs of text in the selected slide up or down by using the up and down arrow buttons (Move Up or Move Down) on the Text Formatting toolbar).</li>
+
[[Image:IG1-2.png|Arrow buttons]]<br>Arrow buttons.
+
<li>You can change the outline level for any of the paragraphs in a slide using the left and right arrow buttons (Promote or Demote).</li>
+
<li>You can both move a paragraph and change its outline level using a combination of these four arrow buttons.</li>
+
</ul>
+
<li>Comparing the slides with your outline (if you have prepared one in advance). If you notice from your outline that another slide is needed, you can create it directly in the Outline view or you can return to the Normal view to create it, then return to review all the slides against your outline in the Outline view. If a slide is not in the correct sequence, you can move it to its proper place.</li>
+
<ol style="list-style-type:lower-alpha">
+
<li>Click the slide icon of the slide you wish to move.</li>
+
<li>Drag and drop it where you want it.</li>
+
</ol>
+
</ol>
+
[[Image:IG1-3.png|Outline view]]<br>Outline view.
+
 
+
===Notes view===
+
Use the Notes view to add notes to a slide:
+
 
+
# Click the '''Notes''' tab in the Workspace.
+
# Select the slide to which you will add notes.
+
#* Double-click the slide in the Slide pane, or
+
#* Double-click the slide's name in the Navigator.
+
# In the text box below the slide, click on the words "Click to add notes" and begin typing.
+
 
+
You can resize the notes text box using the green resizing handles and move it by placing the pointer on the border, then clicking and dragging. To make changes in the text style, press the ''F11'' key to open the Styles and Formatting window.
+
 
+
[[Image:IG1-4.png|Notes view]]<br>Notes view.
+
 
+
===Slide Sorter view===
+
The Slide Sorter view contains all of the slide thumbnails. Use this view to work with a group of slides or with only one slide.
+
 
+
[[Image:IG1-5.png|Slide Sorter view]]<br>Slide Sorter view.
+
 
+
Change the number of slides per row, if desired:
+
<ol>
+
<li>Check '''View > Toolbars > Slide View''' to show the Slide view toolbar.</li>
+
[[Image:IG1-6.png|Slide view toolbar]]<br>Slide view toolbar.
+
 
+
<li>Adjust the number of slides (up to a maximum of 15).</li>
+
<li>After you have adjusted the number of slides per row, '''View > Toolbars > Slide View''' will remove this toolbar from view.</li>
+
</ol>
+
 
+
To move a slide in a presentation using the Slide Sorter:
+
 
+
# Click the slide. A thick black border is drawn around it.
+
# Drag and drop it to the location you want.
+
#* As you move the slide, a black vertical line appears to one side of the slide.
+
#* Drag the slide until this black vertical line is located where you want the slide to be moved.
+
 
+
To select a group of slides, use one of these methods:
+
 
+
* Use the ''Control'' (''Ctrl'') key: Click on the first slide and, while pressing ''Control'', select the other desired slides.
+
* Use the ''Shift'' key: Click on the first slide, and while pressing the ''Shift'' key, select the final slide in the group. This selects all of the other slides in between the first and the last.
+
* Use the cursor: Click on the first slide to be selected. Hold down the left mouse button. Drag the cursor to the last slide thumbnail. A dashed outline of a rectangle forms as you drag the cursor through the slide thumbnails and a thick black border is drawn around the selected slides. Make sure the rectangle includes all the slides you want to select.
+
 
+
To move a group of slides:
+
 
+
# Select the group.
+
# Drag and drop the group to their new location. The same vertical black line appears to show you where the group of slides will go.
+
 
+
'''Note:'''  Selection of a group of slides works in a rectangular fashion. Slides that do not fall within a rectangular area cannot be grouped.
+
 
+
You can work with slides in the Slide Sorter view just as you can in the Slide pane.
+
 
+
To make changes, right-click a slide and do the following, using the pop-up menu:
+
 
+
* Add a new slide after the selected slide.
+
* Delete or rename the selected slide.
+
* Change the Slide Layout.
+
* Change the Slide Transition.
+
** For one slide, click the slide to select it. Then add the desired transition.
+
** For more than one slide, select the group of slides and add the desired transition.
+
* Mark a slide as hidden. Hidden slides will not be shown in the slide show.
+
* Copy or cut and paste a slide.
+
 
+
[[Image:IG1-7.png|Right-click menu]]<br>Right-click menu.
+
 
+
===Handout view===
+
Handout view is for setting up the layout of your slides for a printed handout. In the Tasks pane, choose '''Layouts'''. You can then choose to print one, two, three, four, or six slides per page.
+
 
+
[[Image:IG1-8.png|Handout view]]<br>Handout view.
+
 
+
To print a handout:
+
 
+
# Select the slides using the Slide Sorter. (Use the steps listed in [[#Slide Sorter view|selecting a group of slides]].)
+
# Select '''File > Print''' or press ''Control+P'' to open the Print dialog.
+
# Select '''Options''' in the bottom left corner of the Print dialog.
+
# Check '''Handouts''' and click '''OK'''.
+
# Click '''OK''' to close the Print dialog.
+
 
+
==Toolbars==
+
The various Impress toolbars can be displayed or hidden by clicking '''View > Toolbars''' and selecting from the menu. You can also select the icons that you wish to appear on each toolbar. For more information, refer to [[Getting Started/Menus and Toolbars|Chapter 4]] (Menus and Toolbars) in the [[Getting Started]] guide.
+
 
+
Many of the toolbars in Impress are similar to the toolbars in OOo Draw. Refer to the [[Draw Guide]] for details on the functions available and how to use them.
+
 
+
==Navigator==
+
The Navigator displays all objects contained in a document. It provides another convenient way to move around a document and find items in it. The Navigator button is located on the Standard toolbar. You can also display the Navigator by choosing '''Edit > Navigator''' on the menu bar or pressing ''Ctrl+Shift+F5''.
+
 
+
The Navigator is more useful if you give your objects (pictures, spreadsheets, and so on) meaningful names, instead of leaving them as the default “Object 1" and “Picture 1" shown in the illustration below.
+
 
+
[[Image:IG1-9.png|Navigator]]<br>Navigator.
+
 
+
=Creating a new presentation=
+
This section shows you how to set up a new presentation using the Presentation Wizard.
+
 
+
==Planning the presentation==
+
The first thing to do is decide what you are going to do with the presentation. For example, putting a group of digital photos together in a presentation requires very little planning. However, using a presentation to increase the knowledge of others about your topic requires much more planning.
+
 
+
You need to ask and answer many questions before you begin creating a presentation. If you are not acquainted with creating presentations, the answers will be more general. Those who have created a variety of presentations in the past will want to have more specific answers.
+
 
+
Who is to see the presentation? How will it be used? What is the subject matter? What should be in its outline? How detailed should the outline be? Will an audio file be played? Is animation desirable? How should the transition between slides be handled? These are some of the many questions that should be asked, answered, and written down before creating the presentation.
+
 
+
Again, it is not always necessary at this point to have specific answers to every question. Making an outline is extremely important. You may already know exactly what some of the slides will contain. You may only have a general idea of what you want on some of the slides. That is alright. You can make some changes as you go. Change your outline to match the changes you make in your slides.
+
 
+
The important part is that you have a general idea of what you want and how to get it. Put that information on paper. That makes it much easier to create the presentation.
+
 
+
:'''Using the Presentation Wizard
+
 
+
:You can start Impress in several ways:
+
 
+
** From the system menu or the OpenOffice.org Quickstarter. Details vary with your operating system; see the ''Getting Started'' guide if you need more information.
+
** From any open component of OOo, click the triangle to the right of the '''New''' icon on the main toolbar and select ''Presentation'' from the drop-down menu (Figure 10).
+
 
+
[[Image:IG1-.png|IG1-.png]]<br>
+
 
+
** From any open component of OOo, choose '''File > New > Presentation'''.
+
:When you start Impress, the Presentation Wizard appears (Figure 11).
+
 
+
{|
+
| ||  '''Tips'''  ||If you do not want the wizard to start every time you start Impress, select the '''Do not show this wizard again''' checkbox.<br/>Leave the '''Preview''' checkbox selected, so templates, slide designs, and slide transitions appear in the preview box as you choose them.||
+
|-
+
|}
+
 
+
## Select ''Empty presentation ''under '''Type'''. It creates a presentation from scratch.
+
{|
+
| ||  '''Note'''  ||''From template'' uses a template design already created as the basis for a new presentation. The wizard changes to show a list of available templates. Choose the template you want. More details can be found in Chapter 2.<br/>''Open existing presentation'''' ''continues work on a previously created presentation. The wizard changes to show a list of existing presentations, from which you can  choose the one you want.||
+
|-
+
|}
+
 
+
## Click '''Next'''. The Presentation Wizard step 2 dialog appears. Figure 12 shows the Wizard as it appears if you selected ''Empty presentation'' at step 1. If you selected ''From template'', an example slide is shown in the Preview box.
+
## Choose a design under '''Select a slide design'''. The slide design section gives you two main choices: ''Presentation Backgrounds'' and ''Presentations''. Each one has a list of choices for slide designs. If you want to use one of these other than <Original>, click it to select it.
+
 
+
[[Image:IG1-.png|IG1-.png]]<br>
+
 
+
* The types of ''Presentation Backgrounds'' are shown in Figure 12. By clicking an item, you will see a preview of the slide design in the Preview window. Impress contains three choices under ''Presentations'': '''<Original>''', '''Introducing a New Product''', and '''Recommendation of a Strategy'''.
+
 
+
[[Image:IG1-.png|IG1-.png]]<br>
+
 
+
* <Original> is for a blank presentation slide design.
+
* Both ''Introducing a New Product'' and ''Recommendation of a Strategy'' have their own pre-packaged slide designs.
+
{|
+
| ||  '''Note'''  ||''Introducing a New Product'' and ''Recommendation of a Strategy'' are pre-packaged presentation templates. They can be used to create a presentation by choosing '''From template''' in the first step (Figure 11).||
+
|-
+
|}
+
 
+
## Select how the presentation will be used under '''Select an output medium'''. Generally, presentations are created for computer screen display, so you would select '''Screen'''.
+
## Click '''Next'''. The Presentation Wizard step 3 dialog appears (Figure 16).
+
: inline:Frame8.png
+
 
+
## Choose the desired slide transition from the ''Effect'' drop-down menu.
+
## Select the desired speed for the transition between the different slides in the presentation from the ''Speed'' drop-down menu. '''Medium''' is a good choice for now.
+
## Click '''Create''''''.''' A new presentation is created.
+
{|
+
| ||  '''Tip'''  ||You might want to accept the default values for both ''Effect'' and ''Speed'' unless you are skilled at doing this. Both of these values can be changed later while working with '''Slide transitions''' and '''animations'''. These two are explained in more detail in Chapter 9 (Slide Shows).||
+
|-
+
|}
+
 
+
{|
+
| ||  '''Note'''  ||If you selected ''From template'' on step 1 of the Wizard, the '''Next''' button will be active on step 3 and other pages will be available.||
+
|-
+
|}
+
 
+
'''Formatting a presentation'''
+
----
+
:Now put your presentation together based on your outline.
+
 
+
{|
+
| ||  '''Caution'''<br/> inline:graphics9.png  ||Remember to save frequently while working on the presentation, to prevent any loss of information should something unexpected occur. You might also want to activate the AutoRecovery function ('''Tools > Options > Load/Save > General)'''. Make sure '''Save AutoRecovery information every''' is selected and that you have entered a recovery frequency.||
+
|-
+
|}
+
 
+
:'''Creating the ''''''first slide''''''first slide'''
+
 
+
:The first slide is normally a title slide. Decide which of the layouts will best suit your purposes for this first slide: simplicity would be appropriate in this instance. You can use the pre-packaged layouts available in the Layout section of the task pane. Suitable layouts are ''Title Slide'' (which also contains a section for a subtitle) or ''Title Only'', however all but one layout (the blank one) contains a title section, so you are not restricted to the two layouts described here.
+
 
+
{|
+
| ||  '''Tip'''  ||If you do not know the names for the pre-packaged layouts, you can use the tooltip feature. Position the cursor on an icon in the Layout section (or on any toolbar icon) and its name will be displayed in a small rectangle.<br/>If the tooltips are not enabled, you can enable them. From the main menu, select '''Tools > Options > OpenOffice.org > General > Help''' and mark the '''Tips''' checkbox. If the '''Extended tips''' checkbox is also marked, you will get more detailed tooltip information, but the tooltip names themselves will not be provided.||
+
|-
+
|}
+
 
+
:To create the title, click on “''Click to add title" ''(assuming the ''Blank Slide'' layout was not used)'' ''and then type the title text. Adjustments to the formatting of the title can be done by pressing the ''F11'' key, right-clicking the ''Title ''presentation style entry, and selecting '''Modify''' from the pop-up menu.
+
 
+
:If you are using the ''Title Slide ''layout, click on “''Click to add text" ''to add a ''sub''''title''. Proceed as above to make adjustments to the formatting if required.
+
 
+
:'''Inserting additional slides''''''Inserting additional slides'''
+
 
+
:The steps for inserting additional slides are basically the same as for selecting the title page. It is a process that has to be repeated for each slide. Unless you are using more than one slide master, your only concern is the ''Layouts'' section of the Tasks pane (Figure 14).
+
 
+
: inline:Frame4.png
+
 
+
:First insert all the slides your outline indicates you will need. Only after this should you begin adding special effects such as custom animation and slide transitions.
+
 
+
'''Step 1:''' Insert a new slide. This can be done in a variety of ways—take your pick.
+
 
+
* '''Insert > Slide'''.
+
* Right-click on the present slide, and select '''New Slide''' from the pop-up menu.
+
* Click the '''Slide''' icon in the ''Presentation'' toolbar (Figure 15).
+
: inline:Frame3.png
+
 
+
'''Step 2:''' Select the layout slide that bests fits your needs.
+
 
+
:'''Step 3:''' Modify the elements of the slide. At this stage, the slide consists of everything contained in the slide master, as well as the chosen layout slide, so this includes removing unneeded elements, adding needed elements (such as pictures), and inserting text.
+
 
+
{|
+
| ||  '''Caution'''<br/> inline:graphics12.png  ||Changes to any of the pre-packaged layouts can only be made using '''View > Normal''', which is the default. Attempting to do this by modifying a slide master may result in unpredictable results and requires extra care as well as some trials and errors.||
+
|-
+
|}
+
 
+
# Remove any element on the slide that is not required (Figure 16).
+
# Click the element to highlight it. (The green squares show it is highlighted.)
+
# Press the ''Delete'' key to remove it.
+
: inline:Frame9.png
+
 
+
{|
+
| ||  '''Tip'''  ||Sometimes you will accidentally select the wrong layout slide or decide to change it. This is safe and does not cause loss of the contents already on the slide.||
+
|-
+
|}
+
 
+
# Add any elements to the slide that you do need.
+
# Adding pictures to the clipart frame, if your chosen layout includes one:
+
# Double-click the picture within the frame.
+
# Browse to the location of the picture you want to include.
+
# Select the picture and click '''Open'''.
+
# Resize the picture as necessary. Follow the directions in the Caution note below.
+
# Adding pictures from graphic files to places other than the clipart frame:
+
# '''Insert > Picture > From File'''.
+
# Browse to the graphic file, select it, and click '''Open'''.
+
# Move the picture to its location.
+
# Resize the picture, if necessary.
+
# Adding OLE Objects is an advanced technique covered in Chapter 7 (Inserting spreadsheets, charts, and objects).
+
{|
+
| ||  '''Caution'''<br/> inline:graphics2.png  ||When resizing a graphic, right-click the picture. Select '''Position and Size''' from the context menu and make sure that '''Keep ratio '''is selected. Then adjust the height or width to the size you need. (As you adjust one dimension both dimensions will change.) Failure to do so will cause the picture to become distorted. Remember also that resizing a bitmap image will reduce its quality; better by far to create an image of the desired size outside of Impress.||
+
|-
+
|}
+
 
+
# Adding text to a slide: If the slide contains text, click on “''Click to add an outline"'' in the text frame and then type your text. The Outline styles from 1 to 10 are automatically applied to the text as you insert it. You can change the outline level of each paragraph as well as its position within the text using the arrow buttons on the ''Text Formatting'' toolbar (see the section Outline view on page 3).
+
:'''Step 4: '''To create additional slides, repeat steps 1-3.
+
 
+
:'''Modifying the appearance of slides''''''Modifying the appearance of slides'''
+
 
+
:To change the background and other characteristics of all slides in the presentation, you need to modify the slide master or choose a different slide master.
+
 
+
:A ''Slide Master'' is a slide with a specified set of characteristics which is used as the beginning point for creating other slides. These characteristics include the background, objects in the background, formatting of any text used, and any background graphics.
+
 
+
{|
+
| ||  '''Note'''  ||OOo uses three interchangeable terms for this one concept. ''Master slide'', ''slide master'', and ''master page'' all refer to a slide that is used to create other slides. This book, however, will use only the term ''slide master'''','' except when describing the user interface.||
+
|-
+
|}
+
 
+
:Impress has five pre-packaged slide masters, found in the Master Pages section of the Task pane (Figure 3). You can also create and save additional slide masters. See Chapter 2 for information on creating and modifying slide masters.
+
 
+
:'''Modifying the slide show''''''Modifying the slide show'''
+
 
+
:Now review the entire presentation and answer some questions. Run the slide show at least once before answering them. You might want to add some questions of your own.
+
 
+
# Are the slides in the correct order? If not, some of them will need to be moved.
+
# Would an additional slide make a particular point clearer? If so, another slide needs to be created.
+
# Would some custom animations help some of the slides? (Advanced technique.)
+
# Should some of the slides have a different slide transition than others? The transition of those slides should be changed.
+
# Do some of the slides seem unnecessary? Delete the affected slide or slides after checking if they are indeed unnecessary.
+
{|
+
| ||  '''Caution'''<br/> inline:graphics3.png  ||If one or more slides seems to be unnecessary, hide the slide or slides, and view the slide show a few more times to make sure. To hide a slide, right-click the slide in the Slides pane. Select '''Hide Slide''' in the pop-up menu. Do not delete a slide until you have done this, otherwise you may have to create that slide again.||
+
|-
+
|}
+
 
+
:Once you have answered these and your own questions, you should make the necessary changes. This is done most easily in the Slide Sorter view (see page 5). If you need one or more new slides, create them using the steps listed in “Inserting additional slides" on page 12.
+
 
+
:'''Renaming slides'''
+
 
+
:Right-click on a thumbnail in the Slides pane or the Slide Sorter and choose '''Rename Slide''' from the pop-up menu. In the ''Name'' field, delete the old name of the slide and type the new name. Click '''OK''' to save the change.
+
 
+
:'''Custom animations'''
+
 
+
:If you know how to add a custom animation to a slide and wish to do so, do it now. Custom animations are found on the Tasks pane. This is an advanced technique and is explained in Chapter 9 (Slide shows).
+
 
+
:'''Slide transitions'''
+
 
+
:Your first slide show should probably have the same slide transition for all slides. Setting ''Advance slide'' to '''On mouse click''' is the default and a simple setting. If you want each slide to be shown for a specific amount of time, click '''Automatically after''' and enter the number of seconds. Click '''Apply to all slides'''.
+
 
+
:Transition choices are found on the Tasks pane. For more information about slide transitions, see Chapter 9 (Slide Shows).
+
 
+
{|
+
| ||  '''Tip'''  ||The Slide transition section has a very useful choice: ''Automatic preview''. Select its checkbox. Then when you make any changes in a slide transition, the new slide is previewed in the Slide Design area, including its transition effect.||
+
|-
+
|}
+
 
+
'''Running the ''''''slide show'''
+
----
+
:To run the slide show, do one of the following:
+
 
+
* Click '''Slide Show > Slide Show'''.
+
** Click the '''Slide Show''' button on the Presentation toolbar (Figure 15) or the Slide Sorter toolbar (Figure 6).
+
* Press ''F5'' or ''F9''.
+
If the slide transition is ''Automatically after x seconds'', let the slide show run by itself.
+
 
+
If the slide transition is ''On mouse click'', do one of the following to move from one slide to the next.
+
 
+
* Use the arrow keys on the keyboard to go to the next slide or to go back to the previous one.
+
* Click the mouse button to advance to the next slide.
+
* Press the ''Spacebar'' on the keyboard to advance to the next slide.
+
When you advance past the last slide, the message “Click to exit presentation..." appears. Click the mouse or press any key to exit the presentation.
+
 
+
To exit the slide show at any time, including at the end, press the ''Esc'' key.
+
  
  
 
{{CCBY}}
 
{{CCBY}}
[[Category: Documentation]]
+
[[Category: Impress Guide (Documentation)]]

Latest revision as of 20:27, 1 July 2018



This is Chapter 1 of OpenOffice.org 2.x Impress Guide (first edition), produced by the OOoAuthors group. A PDF of this chapter is available from the OOoAuthors Guides page at OpenOffice.org.


What is Impress?

Impress is OpenOffice.org's presentations (slide show) component. You can create slides that contain many different elements, including text, bulleted and numbered lists, tables, charts, clip art, and a wide range of graphic objects. Impress, in common with the other components of OpenOffice.org, has access to the spelling checker and thesaurus and comes with pre-packaged text styles, background styles, and a handy online help.

This chapter introduces the Impress user interface and describes how to create a simple slide show using the Presentation Wizard.

To use Impress for more than very simple slide shows, refer to the other chapters in this guide for explanations of the program's many features.

Documentation note.png Drawings are created in the same way with Impress as they are with Draw. Refer to the Draw Guide for details on how to use the drawing facilities.


Content on this page is licensed under the Creative Common Attribution 3.0 license (CC-BY).
Personal tools