Difference between revisions of "Documentation/FAQ/Writer/FormattingPagesAndDocuments"

From Apache OpenOffice Wiki
Jump to: navigation, search
 
(18 intermediate revisions by 6 users not shown)
Line 1: Line 1:
[[Category:User FAQ]]
+
[[Category:Documentation/FAQ/Writer]]
 
+
{{Documentation/FAQTOC}}
This is a [[FAQ:Overview|user FAQ]] for [[OpenOffice.org]] [[Writer]].
+
Search the FAQs: <googlefaq/>
 
+
{{DISPLAYTITLE: Writer FAQ - Formatting Pages and Documents}}
 
This page has FAQs about formatting pages and documents in Writer.
 
This page has FAQs about formatting pages and documents in Writer.
 +
This list is ordered by popularity. The most popular FAQs are at the top. But also have a look at the bottom to find any new entries.
  
[[FAQ:Writer | Back to main Writer FAQ page.]]
+
More information can be found in the Writer Guide, available from the [http://documentation.openoffice.org/manuals/oooauthors2/ OOo Documentation Project].
 
+
'''Note:''' Many of these FAQs were originally written for OpenOffice.org 1.x and may not have been updated to reflect changes in OOo 2.x. We are working on checking updating all of them, but this takes a lot of time and more volunteers are needed. If you find an answer that is out of date, please either correct it or leave a comment on the "Discussion" tab of the relevant page.
+
 
+
Up to date information can be found in the Writer Guide, available from the [http://documentation.openoffice.org/manuals/oooauthors2/ OOo Documentation Project].
+
 
+
 
+
== Formatting pages and documents ==
+
 
+
=== What is the best way to format my documents? ===
+
The most stable way to format OpenOffice.org documents is by using styles. Writer has five types of styles: page, paragraph, character, frames/graphics, and lists.
+
 
+
For more information, see these chapters in the Writer Guide: <br>
+
[http://documentation.openoffice.org/manuals/oooauthors2/0206WG-IntroductionToStyles.pdf Introduction to Styles] <br>
+
[http://documentation.openoffice.org/manuals/oooauthors2/0207WG-WorkingWithStyles.pdf Working with Styles]
+
 
+
=== Can I disable the default styles from the Styles and Formatting window, so that I can see only my own defined styles? ===
+
 
+
No, there are built-in styles which cannot be disabled. You can filter the styles, however, by changing the option at the bottom of the Styles and Formatting window (which opens when you press the F11 function key) from Automatic to Custom Styles. This will display only your own styles. To see only the styles used in the document, choose the Applied Styles option.
+
 
+
=== How do I change the page layout from Portrait to Landscape for an entire document? ===
+
Format -> Page brings up the Page Style dialog. Here, in the Page tab, you can change the Orientation from Portrait to Landscape, and vice versa. Control of the page format applies here (US Letter, A4, A3, etc...), as does page margin settings.
+
 
+
=== How do I insert a Landscape page into my (portrait) document? ===
+
In your open document in OpenOffice.org:
+
 
+
# Open the Styles and Formatting window [F11].
+
# Click on the Page Styles icon (fourth icon from left).
+
# "Default" should already be highlighted. Right-click to see the context menu and choose New.
+
# In the dialog that appears, give the new page style a descriptive name, e.g. Landscape.
+
# Click on the Page tab and change the page orientation to Landscape by clicking on the corresponding radio button. You may also make other changes to the page style, if needed (such as adjusting the margin sizes).
+
# Click OK. The new style will appear as one of the page style choices.
+
# Place the text cursor in your document at the location where you want to insert the Landscape page.
+
# Select Insert->Manual Break.
+
# In the dialog that appears, select Page Break and in the Style list, select your new page style, e.g. Landscape.
+
# Click OK.
+
 
+
To end the Landscape area and return to Portrait in your document:
+
 
+
# Place the text cursor in your document at the location where you want to stop the Landscape layout.
+
# Select Insert->Manual Break.
+
# In the dialog that appears, select Page Break and in the Style list, select the previous page style, e.g. Default.
+
# Click OK.
+
 
+
 
+
=== How can I change the defaults for a new Writer document? ===
+
You need to create a template that has the settings you want and then make that template the default. To do this, follow these steps:
+
 
+
Part 1: Create a template
+
 
+
# Start with a blank document.
+
# Change whatever settings you need to change. To change margins, modify the Default page style.
+
# Save the document as a template: File > Templates > Save, and
+
specify a name for the template.
+
 
+
Part 2: Make your new template the default
+
 
+
# File > Templates > Organize
+
# In the left-hand list, find your template. Most likely, you'll need to double-click on the folder called Default, and your template will be inside that folder. Click on the template.
+
# Click Commands. From the menu that appears, choose Set as Default Template.
+
 
+
=== Can I adjust the rulers in Writer? ===
+
Yes, you can view and edit the horizontal ruler and a vertical ruler in Writer.
+
 
+
# In the menu bar, select Tools > Options.
+
# In the Options box, select Text Document > View.
+
# Click in the box labeled Rulers to toggle the rulers on or off. When the rulers are enabled, there is a check in the box, and you can select or deselect the horizontal and vertical rulers.
+
 
+
You can specify units for each ruler in the pulldown menus at the right of each selection.
+
 
+
=== How can I place a time/date variable (or field) that updates automatically into a document? ===
+
You need to insert a time/date field that indicates the time when the doc last has been modified. Follow here:
+
 
+
<ul>
+
  <li>In the drop-down menus in Writer, go to '''Insert Fields > Other'''.</li>
+
  <li>Select the '''DocInformation''' tab.</li>
+
  <li>In the Type section, click on '''Modified'''; in the Select section, click on '''Date'''.</li>
+
  <li>Click on '''Insert''' to place this field in your document.</li>
+
</ul>
+
 
+
=== How to re-enable update of template styles? ===
+
If you change anything in a template, the next time you open a file created from that template, you are asked if you want to update the styles in your document. If you select "No", then you are never asked this question again for that document. (Documents created in OOo2.0.2 also have this problem, due to a bug that has been fixed in later versions of OOo.)
+
 
+
To re-enable the update function:
+
# Open the document you want to fix in OpenOffice.org
+
# Use Tools > Macros > Organize Dialogs > Modules and select the document from the list and Standard module or use Tools > Macros > Organize Macros >OpenOffice.org BASIC and select the document from the list and Standard module.
+
# Click New.
+
# Name the macro. For example, you could call it FixDocument.
+
# Click the Edit button and enter the following in the IDE.<br>
+
Sub FixDocument
+
  TemplateName = ThisComponent.DocumentInfo.Template
+
  if TemplateName <> "" then
+
    ThisComponent.DocumentInfo.Template = TemplateName
+
  end if
+
End Sub
+
# Click the Run icon.
+
# Finallly save the document.
+
 
+
Next time when you open this document you will have the update from template feature back.
+
 
+
=== Can I easily return formatting to the default? ===
+
 
+
Yes. Select the areas you wish to reformat. Click the right mouse button, then select Default Formatting. (Or select Format > Default Formatting from the menu bar.)
+
 
+
=== What is the equivalent of MSO outline mode in OpenOffice.org? ===
+
Open the Navigator to have most of this functionality. The Navigator can be found in Writer's drop-down menus: '''Edit > Navigator'''.
+
 
+
=== How do I do revision marking (redlining) in OpenOffice.org? ===
+
To enable the Revision feature:
+
 
+
* Open the document to be edited
+
* From the pull down menus, select: Edit -> Changes -> Record
+
 
+
Start making your changes. You will note that all new text
+
passages you enter are underlined in color, while all text that you
+
delete remains visible but is crossed out and shown in color.
+
 
+
=== How do I make a header appear on only the first page of my document? ===
+
Follow these steps:
+
 
+
* Open a new word processing document.
+
* Enter some or all of the data that you want on your cover (1st) page (or simply hit the return key a few times)
+
* Select: Format->Stylist
+
* Click on the Page style icon (fourth one from the left)
+
* Double-click on the Page style called "First Page". The page style name should appear on the status bar below your document. It is also possible at this point to create your own first page style. You may close the Stylist now, if desired.
+
* Select: Insert->Manual Break...
+
* Select the button next to "Page Break". Then choose the style to use for the next page (pick one from the menu - such as "Standard").
+
* Click OK.
+
* Now you should have two pages. Put your cursor in the first page, then select: Insert->Header->First Page from the pulldown menus.
+
* A header area will appear on the first page. Use the OpenOffice.org tools to insert whatever you want in the header area.
+
 
+
 
+
=== How do I make a logo appear on the top of every page of my document? ===
+
Follow these steps:
+
 
+
*Open a new word processing document
+
* From the pull down menus, select: Insert -> Header -> Standard.
+
* Click inside the new header block.
+
* From the pull down menus, select: Insert -> Graphics -> From File.
+
* Navigate to the desired logo, then click Open.
+
+
If the graphic does not appear on every page, there are two possible problems. The page style in use could have the wrong header settings. To check the settings:
+
 
+
* From the pull down menus, select: Format -> Page.
+
* Click on the 'Header' tab.
+
* Check to see that the box next to "Same content left/right" is clicked. If it is not, you will get logos only on odd or even pages, but not both.
+
+
If the graphic appears on one or more pages, then stops appearing, the cause is likely to be a different page style that is applied on the page where the logo ceases to appear. Look below the document, just to the right of where the page number information appears. The name that appears is the page style name. If the style name is different, the document has been broken into sections. To change this:
+
 
+
* Place your text cursor into the page that has the wrong style
+
* From the pull down menus, select: Format -> Stylist.
+
* Click on the Page style icon (fourth one from the left).
+
* Double-click on the desired Page style name (the one that properly displays your header/logo). You may close the Stylist now, if desired.
+
 
+
 
+
=== How do I perform a word count of my document? ===
+
Open the file, then select: File -> Properties.
+
Click on the "Statistics" tab. The word count (and other
+
statistics) will appear in the dialog.
+
 
+
=== How do I get a word count for a selected part of the text within a document? ===
+
In OOo 2.0 and later versions, select the text, then select: Tools -> Word Count.
+
 
+
This function is not available in earlier versions of OOo without using a macro. Here are some:
+
 
+
<ul>
+
<li>http://www.darwinwars.com/lunatic/bugs/oo_macros.html </li>
+
<li>http://www.pitonyak.org/AndrewMacro.sxw </li>
+
<li>http://www.oooforum.org/forum/viewtopic.php?t=5934&highlight=word+count John V's Word and Character Count in selection</li></ul>
+
 
+
=== How do I insert 'dummy text' into my document? ===
+
Follow these steps:
+
 
+
* Place your cursor where you want some text.
+
* Type the characters: dt
+
* Press the 'F3' key on your keyboard.
+
 
+
=== I have a blank page in my word processing document. All of my content seems to fit on the previous page. How do I get rid of this extra page? ===
+
Select View -> Nonprinting Characters from the pull
+
down menus (so that the choice is checked). This will allow you to see the special control character that is pushing the page over to another sheet. Locate that character and delete it (after making a backup of your file). Be sure to turn these options off before printing. (If left 'on' you will be prompted for whether you want to print them or not). In '''rare''' cases, playing around with the Insert -> Manual Break feature using a change of page style can cause 'ghost' pages. These are pages that have no apparent content, no hidden characters, and cannot hold a text cursor. In the case tested, these 'ghost' pages were removed by the following procedure:
+
 
+
* From the pulldown menus, select View -> Online Layout
+
* Scroll through your document. The 'ghost' pages should not appear.
+
* Select View -> Online Layout again (this deselects the choice). The 'ghost' pages should not return.
+
 
+
=== How do I insert a variable for the current date into the footer of my document? ===
+
Follow these steps:
+
 
+
# Insert a footer into your document.(if you don't already have one) by selecting: Insert->Footer ->Standard.
+
# With the cursor in the footer area, select: Insert -> Fields -> Other.
+
# In the dialog that appears, be sure that the DocInformation tab is selected (click to select).
+
# If you want the date to update each time the document is modified, select Modified in the Type list. Other choices are Last Printed, Created, etc.
+
# In the Select list, click Date.
+
# In the Format list, click on the format desired.
+
# Make sure that the check box next to 'Fixed content' is '''not''' checked.
+
# Click Insert.
+
# Click Close.
+
 
+
You should now see the current date. If you see the name of the date field, select: View -> Fields (to turn off the check mark next to this choice). If you see nothing, it may be because you have not yet saved your document for the first time.
+
 
+
=== What is a Master Document? ===
+
A Master Document is one that is used as a "holder" for smaller documents. You can write the "front matter" in the master document and then add files which are, each, a separate part of the entire document.
+
 
+
You can edit the front matter, but not the inserted documents as they are other files. It is best if both the Master Document and the files are based on the same template file.
+
 
+
For more information, see [http://documentation.openoffice.org/manuals/oooauthors2/0213WG-WorkingWithMasterDocumentss.pdf Working with Master Documents] (PDF).
+
 
+
=== Trying to use the version control features for my word processing document, but some of the menu choices I've seen before do not appear. What's wrong? ===
+
Some version management functions become unavailable when you create an index (such as Table of Contents) within your document. Menu choices that will no longer appear include:
+
 
+
* Edit->Changes->Merge Document.
+
* Edit->Compare Document. In addition, the 'Compare' button in the 'Versions' dialog (accessed using File -> Versions) becomes gray (unusable) when the document contains an index.
+
 
+
 
+
== Page numbering ==
+
 
+
=== How do I make page numbers alternate? (eg. even page numbers on the top-left, odd page numbers on the top-right). ===
+
There are two ways to do this.
+
 
+
First method, using one page style only:
+
 
+
# From the main menu bar, select Format -> Page (or right-click anywhere on the page and choose Page).
+
# On the Page Style dialog, go to the Page tab.
+
# In the Layout Settings section, set Page layout to 'Mirrored'.
+
# On the Header tab, select the 'Header on' checkbox and deselect the 'Same content left/right' checkbox.
+
 
+
Now you can insert page numbers in the headers. On a left-hand (even-numbered) page, align the number to the left. On a right-hand (off-numbered) page, align the number to the right.
+
+
Second method, using two page styles:
+
 
+
# Open the Styles and Formatting window (F11).
+
# Select the Page Styles icon.
+
# Right-click on the 'Right Page' style to open the Page Style dialog.
+
# On the Organizer tab, set 'Next Style' to 'Left Page' (you'll have to create Left Page first if it does not exist).
+
# On the Page tab, set 'Page layout' to 'Only left'.
+
# On the Header tab, select the 'Header on' checkbox. The 'Same content left/right' checkbox is not available. Click OK to save.
+
# Back in the Styles and Formatting window, right-click on 'Left Page' to open the Page Style dialog.
+
# On the Organizer tab, set 'Next Style' to 'Right Page'.
+
# On the Page tab, set 'Page layout' to 'Only right'.
+
# On the Header tab, select the 'Header on' checkbox. The 'Same content left/right' checkbox is not available. Click OK to save.
+
 
+
This sets up the pages to alternate styles automatically. Now you can insert page numbers in the header as usual.
+
 
+
=== How can I change the page number of the first page of my document to something other than "1"? ===
+
 
+
# Click in the first paragraph of your first page and select Format > Paragraph (or right-click and select Paragraph from the pop-up menu).
+
# Go to the 'Text Flow' tab.
+
# Under 'Breaks', select 'Insert'.
+
# Make sure it says 'Page' as Type, and 'Before' as Position.
+
# Select 'With Page Style' and choose 'Default' as Page Style (or any other style according to your needs).
+
# Now choose the page number you need. Note that the '0' in the Page Number dropdown list does not denote a page number but simply means that the present page number won't be changed.
+
 
+
 
+
=== How do I make my first page a cover/title page and start page numbering (Page 1) on the second page of my document? ===
+
# Open a new Writer document.
+
# Enter some or all of the text that you want on your cover page (or simply press the Enter key a few times).
+
# Press F11 to open the Styles and Formatting window. Choose "Page Styles" from the icons (hover with your pointer on each icon to open the note). Double-click on "First Page" for assigning the "First Page" style to the first page of your document.
+
# Place the cursor at the end of the first page. Select Insert->Manual Break from the menu bar.
+
# Select "Page Break". Then choose the style to use for the next page (pick one from the menu - such as "Default"). Then mark the check box called "Change page number". In the box below this check box the number 1 should appear. Click OK.
+
# Now you should have two pages. Put the cursor in the second page, then select Insert->Footer->Default from the menu bar. A footer area will appear on the second page.
+
# To insert the page number, select: Insert->Fields->Page Numbers. A number '1' should appear on the second page of the file.
+
 
+
Note: each page style can have different characteristics (headers, footers, page numbering, etc.). The page style that is assigned for each page of the document can be seen by clicking into the desired page. Look below the document window area, to the right of the "Page x/n" block to see the page style name for the current page/section.
+
 
+
For more about using page styles, see Chapter 6, [http://documentation.openoffice.org/manuals/oooauthors2/0206WG-IntroductionToStyles.pdf Introduction to Styles] in the Writer Guide.
+
 
+
=== How do I insert a page number of the form 'Page 1 of N'? ===
+
# Click in the footer or header area of the document.
+
# Type the text "Page ".
+
# Select '''Insert-Fields-Page Numbers''' from the pulldown menus to insert the page number field.
+
# Type the text "of ".
+
# Select '''Insert-Fields-Page Count''' from the pulldown menus to insert the page total field.
+
 
+
The page number should appear in the footer or header of every page.
+
 
+
 
+
=== How do I get my page count to not count my title page? (How do I offset the page count?) ===
+
If you have a title page or cover page in your document, Writer's "page count" field still counts those pages and will be too high.
+
 
+
Unfortunately, you can't offset the "page count" field. So we're going to use a formula, instead, to insert a proper page count. Here's what you need to do:
+
 
+
# Place the cursor where you want to insert the page count (perhaps in your header).
+
# Press the F2 key to bring up the formula bar. Type in the formula "=page - 1" (the "=" will already be in there). The "page" variable is the number of pages in the document, not the page you're currently on. Subtract the number of pages that you don't want to have counted in the page count (in this example, 1, for a title page).
+
# Press the Enter key to insert the formula.
+
# Choose Tools > Update > Fields from the menu (or press F9) to force the formula to refresh. (Otherwise, the page count formula will just be 0.)
+
# To edit this formula again later, place the cursor immediately before the formula, and press F2.
+
 
+
Note: Every time the page count changes, you'll need to refresh the formula again.
+
 
+
 
+
== Working with tables ==
+
 
+
=== How to delete a table? ===
+
For this, you need to highlight the whole table, then right-click in the highlighted area and choose Row > Delete.
+
 
+
=== How do I join two adjacent tables? ===
+
The tables must be right next to each other for the "Join Tables" menu choice to appear. Even if there is only one text style between the tables with no content, the choice will not show up. When the tables appear to be almost touching, place your cursor into one of the tables. Right click to get the context menu. Select "Join Tables".
+
 
+
=== How do I make a table heading row repeat on each page of my word processing document that the table appears on? ===
+
A repeating header row is the default in OpenOffice.org when creating a new table.
+
If you have an existing table, or if you are using a different text document template, follow the following instructions:
+
 
+
# Place your cursor somewhere in the table.
+
# Hold your right mouse button down to get the context menu, then select: Table.
+
# In the dialog that appears, click on the "Text Flow" tab.
+
# In the "Text Flow" box, click on the check box next to "Repeat heading" (so that a check appears).
+
# Click OK.
+
 
+
=== In my document, how do I repeat more than one table row when the table breaks across pages? ===
+
This function is not very intuitive, but it is possible:
+
 
+
* Select the first (heading) table ROW.
+
* From the pull down menus, select: Format -> Cell -> Split
+
* Set the "Split Amount" for the number of total heading rows needed. Make sure the "Direction" is set to "horizontally".
+
* Click on OK.
+
* Add text as needed to the added heading rows. This may mean having to copy/paste data from rows you had previously created.
+
 
+
If this method is used, the THEAD and TBODY tags are used when exporting to HTML format.
+
 
+
 
+
== Templates ==
+
 
+
=== How do I know what template was used to create a file? ===
+
The template name is stored in File properties.
+
 
+
Open the file. Then, from the menu bar, select File->Properties.
+
 
+
In the dialog that appears, look at the information on the 'General' tab. At the bottom of the window, there is an entry for 'Template'.
+
 
+
=== How do I add my own templates? ===
+
The first step is to make your template file. You can make your own text document, presentation, drawing file, or any OpenOffice.org file type. When your file is completely customized, save any changes and note the location where your file is stored.
+
 
+
Follow these steps to make your template easily available:
+
 
+
# From the menu bar, select: File -> Templates -> Organize.
+
# In the dialog that appears, choose 'My Templates'. (You can either put your templates in this folder or create a new folder. To create a new folder, select Commands -> New. A new folder will appear in the box on the left side of the dialog. Enter a new folder name.)
+
# Select: Commands -> Import Template.
+
# Navigate to where you saved the file. Select (highlight) the template file and click 'Open'. This should make the template show up in the expanded folder view of the folder you selected.
+
# Click 'Close'.
+
 
+
To use your new template, select: File -> New -> Templates and Documents, highlight the new template folder and template name, then click OK.
+
 
+
 
+
== Document Management ==
+
 
+
=== Can multiple users edit a file concurrently? ===
+
No, OpenOffice.org does not support this feature.
+
 
+
=== How do I convert multiple OpenOffice.org documents to PDF? ===
+
<P>If you need to convert several documents from an OOo format to, for example, PDF, you can do this with the following batch converter macro. This method avoids the necessity of converting the documents individually by opening them in OOo and using the menus. 
+
 
+
[http://www.ooomacros.org/user.php#95532 OOo Macros -- Document Converter]
+
  
=== Some version control menu choices, which I have seen before, do not appear. What's wrong? ===
+
<DPL>
Some version management functions become unavailable when you create an index (such as Table of Contents) within your document. Menu choices that will no longer appear include:
+
  category=Documentation/FAQ/Writer/FormattingPagesAndDocuments
 +
  ordermethod=counter
 +
  order=descending
 +
  replaceintitle=/Documentation.*\//,
 +
  secseparators=<br>
 +
</DPL>
  
* Edit -> Changes -> Merge Document
 
* Edit -> Compare Document
 
  
In addition, the 'Compare' button in the 'Versions' dialog (accessed using File -> Versions becomes gray (unusable) when the document contains an index.
 
  
=== How can I search many .sxw (or .odt) files for one word? ===
 
There are at least four ways to do this.
 
  
<ul>
+
<table border=1 cellpadding=5 style="width:100%; border-collapse: collapse; border-color:#AAA; background-color:#EEE;"><tr>
<li>On Windows, the best solution is [http://desktop.yahoo.com/ Yahoo Desktop Search]. By adding .sxw to the list of file extensions searched, you get a fast and fuss-free display of the relevant context as plain text. The search can be phrasewise,. Boolean, or refined by date and size. The current version (as of May 13 2005) does not index the content of .odt files, though there is a feature request in with the developers to do that. The other drawbacks  are that it is Windows only and indexes, by default, every hour or so, since it expects you to be using Outlook and indexing your email as well. But you're not stupid enough to use Outlook, are you?
+
<td>
<li>A windows alternative is [http://desktop.google.com  Google desktop search], which has plugins that index both the old and new openoffice formats (.odt and .sxw). It is fast, and works well with Firefox; but the search results are less easy to sort than Yahoo's and it does not have a built-in preview function, as YDS does.
+
===Add a new FAQ entry===
<li>The best cross-platform solution is [http://sourceforge.net/project/showfiles.php?group_id=76130 DocSearch], a Java app which searches and indexes OOo files as well as MS Office, text and PDFs. It is easy to use, very fast, allows fancy searches and can be integrated into a toolbar with a macro.
+
<inputbox>
<p>The drawbacks: it's pretty large (a 5MB download) and doesn't handle non-English characters well. It has no documentation to speak of. You have to configure it to use OOo, Acrobat, and anything else other than IE to open the files it finds (this is under Tools/settings). But it is clearly the best solution for large collections of documents on Linux.
+
bgcolor=#EEE
<li>Much smaller and simpler, but adequate for everyday use on fast computers is the filefinder written in OOo Basic, one of the macros in Andrew Brown's [http://www.darwinwars.com/lunatic/bugs/oo_macros.html collection]. This ought to install with a single click, though you will still have to put the macro on a toolbar yourself.
+
type=create
<p>Drawbacks: it is slow with large numbers of files on slow computers.
+
default=Documentation/FAQ/Writer/FormattingPagesAndDocuments/<FAQ_TITLE>
</ul>
+
preload=Documentation/FAQ_Template
 +
buttonlabel=Add new FAQ
 +
break=no
 +
</inputbox>
 +
'''Instructions'''
 +
* Do '''not ask questions''' here, but '''give answers'''.  
 +
* If you have a '''question to ask''', go to the [http://user.services.openoffice.org User Forum].
 +
* Replace ''<FAQ_TITLE>'' part in the input box above by the title you would like to give the FAQ item and click '''Add New FAQ'''
 +
</td></tr></table>

Latest revision as of 12:54, 17 November 2010

doc OOo



Search the FAQs:

This page has FAQs about formatting pages and documents in Writer. This list is ordered by popularity. The most popular FAQs are at the top. But also have a look at the bottom to find any new entries.

More information can be found in the Writer Guide, available from the OOo Documentation Project.



Add a new FAQ entry

Instructions

  • Do not ask questions here, but give answers.
  • If you have a question to ask, go to the User Forum.
  • Replace <FAQ_TITLE> part in the input box above by the title you would like to give the FAQ item and click Add New FAQ
Personal tools