What are the system requirements for running OpenOffice?

From Apache OpenOffice Wiki
< Documentation‎ | FAQ‎ | General
Revision as of 21:28, 29 April 2013 by Robweir (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search


What are the system requirements for running OpenOffice?


Personal tools