DE/Produkt Math

From Apache OpenOffice Wiki
< DE
Revision as of 00:26, 22 October 2012 by Plutonium244 (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search


MATH ist das Formelmodul von OpenOffice.org, mit dem Sie in Ihren Textdokumenten, Tabellen, Zeichnungen und Präsentationen wissenschaftliche Formeln darstellen können. Das reicht von Brüchen, Termen mit Exponenten und Indizes, Integralen und mathematischen Funktionen bis zu Ungleichungen, Gleichungssystemen und Matrizen.


Starten Sie das Formel-Modul entweder als eigenständige Anwendung direkt aus dem neuen Startcenter von OpenOffice.org 3 oder innerhalb der Textverarbeitung WRITER, der Tabellenkalkulation CALC, der Präsentationen-Moduls IMPRESS oder des Zeichenmoduls DRAW über das Menü Einfügen | Objekt | Formel.



Nutzen Sie die Formelbeschreibungssprache von MATH. Nach kurzer Einarbeitungszeit können Sie schnell und sicher auch komplizierte Formeln erstellen und verändern.

zwei Beispiele für MATH-Quelltext

Zum Beispiel wird für die Formel der Ruheenergie eines Körpers im Quelltext der Ausdruck E=m sub {0} cdot c sup {2} verwendet. Dabei leitet das Wort sub einen Index, das Wort sup einen Exponenten ein, das Wort cdot erzeugt den Mal-Punkt.

Für einen Bruch wird das Wort over verwendet: {a} over {b} = {b} over {a+b}. Die einfachen geschweiften Klammern markieren dabei Gruppen von Elementen.


Intuitiv zu bedienende Eingabehilfen unterstützen Sie bei der Verwendung der Formelbeschreibungssprache:

  • Blenden Sie im Menü Ansicht | Auswahl das frei platzierbare Fenster "Auswahl" ein.
  • Nutzen Sie das Kontextmenü mit einem Rechtsklick in den Editor-Bereich.

MATH Auswahl und Kontextmenü

  • Zeigen Sie den "Katalog" mit den griechischen Buchstaben und einigen Spezialzeichen über das Menü Extras | Katalog oder schneller mit einem Klick auf das Summenzeichen-Symbol der Math-Symbolleiste Werkzeuge an:

Math Katalog


Legen Sie die verschiedene Eigenschaften Ihres Formelobjekts über das Menü Format fest, während der Formeleditor geöffnet ist.

Speichern Sie Ihre Formel, vorzugsweise im OpenDocumentFormel-Format (*.odf), aber auch im MathML-Format oder als PDF-Datei.


Installieren Sie sich die Extension Dmaths, wenn Sie öfters mit der Erstellung von Math-Formeln innerhalb von Textdokumenten zu tun haben. Sie stellt eine Symbolleiste zur Verfügung, mit der Sie "per Mausklick" Formeln erzeugen oder Dialog-geführt auch komplizierte Formeln schnell zusammenstellen können. Diese Extension finden Sie im Internet auf der Seite http://dmaths.projects.ooodev.org.

Personal tools