Impress Guide

8

Chapter
Adding and Formatting
Slides, Notes, and
Handouts

This PDF is designed to be read onscreen, two pages at a
time. If you want to print a copy, your PDF viewer should
have an option for printing two pages on one sheet of
paper, but you may need to start with page 2 to get it to
print facing pages correctly. (Print this cover page
separately.)

Copyright
This document is Copyright © 2007–2010 by its contributors as listed
in the section titled Authors. You may distribute it and/or modify it
under the terms of either the GNU General Public License, version 3 or
later, or the Creative Commons Attribution License, version 3.0 or
later.
All trademarks within this guide belong to their legitimate owners.

Authors
Peter Hillier-Brook
Nicole Cairns
Jean Hollis Weber
Claire Wood
Michele Zarri

Feedback
Please direct any comments or suggestions about this document to:
authors@documentation.openoffice.org

Publication date and software version
Published 2 November 2010. Based on OpenOffice.org 3.2.1.

You can download
an editable version of this document from
http://oooauthors.org/english/userguide3/published/

Contents
Copyright............................................................................................... 2
Introduction........................................................................................... 5
Adding, renaming, and removing slides.................................................6
Adding a new slide.............................................................................. 6
Inserting a slide from another presentation.......................................6
Duplicating a slide..............................................................................8
Renaming a slide................................................................................. 8
Expanding a slide................................................................................ 8
Creating a summary slide...................................................................9
Deleting a slide.................................................................................10
Creating slides from an outline............................................................10
Sending an outline from Writer to Impress.......................................11
Sending an AutoAbstract from Writer to Impress.............................12
Copying and pasting an outline........................................................13
Modifying slides................................................................................... 13
Formatting the slide or page area.....................................................13
Printing slides................................................................................... 15
Choosing a slide master from the list................................................15
Changing the background of a slide.................................................15
Choosing a slide layout from the list.................................................16
Adding comments................................................................................. 17
Editing, deleting and replying to comments.....................................18
Adding and formatting notes................................................................19
Adding notes to a slide...................................................................... 19
Formatting notes............................................................................... 20
Formatting the Notes page............................................................21
Setting automatic layout options...................................................22
Text formatting..............................................................................23
Advanced Notes formatting...........................................................23
Printing notes...................................................................................24
Exporting notes to PDF.....................................................................24
Adding and Formatting Slides, Notes, and Handouts

3

Creating handouts................................................................................ 25
Changing the layout.......................................................................... 25
Formatting handouts......................................................................... 26
Formatting the page......................................................................26
Setting automatic layout options...................................................27
Moving thumbnails and adding graphics.......................................27
Printing handouts.............................................................................27
Exporting handouts to PDF............................................................28

4

Adding and Formatting Slides, Notes, and Handouts

Introduction
This chapter describes how to add new slides to the presentation and
how to format them. It also explains how to format both the Notes and
Handouts views. Notes are generally used as prompts for the person
giving the presentation. Handouts are normally used for providing a
printout of the slides to your audience.
Two pop-up menus are quite useful when performing the operations on
the slides described in this chapter. One menu (shown in Figure 1) is
displayed by right-clicking on a slide in Normal view and then selecting
Slide. The other menu appears by right-clicking on the slide thumbnail
in the Slides pane, as shown in Figure 2.

Figure 1: Slide pop-up submenu

Figure 2: (Left) Pop-up menu on the Slides Pane

Introduction

5

Adding, renaming, and removing slides
Adding a new slide
There are several equivalent ways to add a slide to a presentation:
• Select Insert > Slide (works in Normal and Outline view).
• Right-click on the Slides pane and select New Slide from the popup menu (works in Normal, Outline, and Notes view).
• Right-click on the main work area while in Slide Sorter view and
select New Slide from the pop-up menu.
• On the work area in Normal view, right-click on the active slide
and select Slide > New Slide.
The new slide is inserted after the current slide or in the position
where the mouse was clicked.
If multiple slide masters are used in the presentation, the new slide
will apply the master of the previous slide in the sequence.

Inserting a slide from another presentation
You can insert slides from other presentations in three ways:
• Using Insert > File. With this method, you can optionally link the
slides instead of copying (embedding) them into the presentation.
• Copying and pasting.
• Dragging and dropping, to copy or move slides.
To insert a slide from another presentation:
1) In Normal view, select the slide after which you want to insert the
new slide, then choose Insert > File from the menu bar.
2) In the file browser, locate the file containing the slide that you
want to insert, and click Insert.
3) In the Insert Slides/Objects dialog box (Figure 3), click the plus
sign next to the icon for the presentation file, and then select the
slides that you want to insert.

Tip

Figure 3 highlights the importance of giving descriptive
names to the slides in the presentation. Refer to “Renaming
a slide” on page 8 for the instructions on how to perform
this operation.

4) Optionally select the Link option.

6

Adding and Formatting Slides, Notes, and Handouts

5) Click OK. The slides are inserted after the selected slide in the
presentation.

Figure 3: Inserting slides from another presentation
To copy and paste slides between presentations:
1) Open the presentations that you want to copy from and paste into.
2) In the presentation containing the slides that you want to copy,
choose View > Slide Sorter.
3) Select the slides, and then choose Edit > Copy, or click the Copy
button on the main toolbar, or press Control+C.
4) Change to the presentation where you want to paste the slides,
and then choose View > Normal.
5) Select the slide that you want the copied slides to follow, and then
choose Edit > Paste, or click the Paste button on the main
toolbar, or press Control+V.
To move slides between presentations:
1) Open the presentations that move slides between. Arrange the
windows so both presentations are visible. Choose View > Slide
Sorter in each window.
2) In the presentation containing the slides that you want to move,
select the required slides. To move the slides, drag and drop
them into the other presentation.
Tip

If you hold down the Control key while dragging and
dropping, the slide gets copied in the target presentation.

Adding, renaming, and removing slides

7

Duplicating a slide
Duplicating a slide is a convenient way to add slides, since the new
slide will inherit formatting, layout and animations from the selected
slide. To duplicate a slide:
1) Go to Normal view either by clicking on the tab on the work area
or selecting View > Normal from the menu bar.
2) Make sure that the slide to be duplicated is on the work area.
3) Select Insert > Duplicate Slide from the menu bar.
The duplicated slide is inserted after the original slide and is displayed
in the work area.

Tip

Duplicating a slide is a good way to prevent having slides with
too much information crowded on them. Try duplicating the
“busy” slide and split the points over two or more slides. All the
formatting, backgrounds, and so on will be preserved.

Renaming a slide
To rename a slide, do one of the following:
• Right-click on the slide thumbnail in the Slides pane or in the
main area when in Slide Sorter view and select Rename Slide
from the pop-up menu.
• In Normal view, right-click on the slide in the work area, then
select Slide > Rename Slide from the pop-up menu.
In the Rename Slide dialog box, type a new name for the slide and then
click OK.

Expanding a slide
Sometimes you will have a slide with too many sub-points to fit in the
space available. Instead of reducing the font size or using other
methods to squeeze more text into the space, it is usually better to
subdivide the contents of the slide into two or more slides.
As mentioned in the Tip above, you can duplicate the slide and
manually split the points. Another way is to “expand” the contents of
the slide. To do this:
1) [optional] Duplicate the slide (in case it is needed later).
2) Choose Insert > Expand Slide from the menu bar. Impress
creates a new slide for each highest level of the outline. The
outline text becomes the title of the new slide. Outline points
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below the top level on the original slide are moved up one level on
the new slide.
3) If required, repeat steps 2 and 3 on any slide where level 2
entries of the outline exist, to expand those as well.
Figure 4 shows a slide with an outline consisting of three high level
points and two second-level points under bullet point 2. The Expand
command has generated three slides, each having as title the first level
outline and (if present) the second level points in the text area.

Figure 4: Slide 1 is expanded in slides 2, 3 and 4
Caution

For the Expand command to work, ensure that the slide layout
contains only one text AutoLayout box. If the layout of the slide
is not suitable for expansion, the menu item is grayed out.

Creating a summary slide
It is also possible to “reverse” the Expand operation to create
summaries. The Summary command is useful to create an agenda for
the presentation.
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1) Select the slide that will be the first one to appear in the
summary. Do this by clicking on it in the Slides Pane or in Slide
Sorter view.
2) Select Insert > Summary Slide. Impress creates a new slide at
the end of the presentation where all the titles of the slides from
the following one to the last slide are written as bullet points in
the body of the slide.
3) Move this slide to wherever you want it to appear in the
presentation.

Deleting a slide
To delete a slide, use the most convenient among these methods:
• In Normal, Outline or Slide Sorter view, select a slide and then
click Edit > Delete Slide or press the Delete key.
• In the Slides Pane (not available in Slide Sorter view) select the
slide to be deleted and right-click it and select Delete Slide from
the pop-up menu, otherwise just select the slide and then press
the Delete key.
• In Normal view, right-click on the work area, then select Slide >
Delete Slide from the pop-up menu.
Tip

When working in the Slide sorter view (View > Slide sorter) it
is possible to delete multiple slides simultaneously by selecting
them with the mouse and pressing the Delete key.

Creating slides from an outline
When planning a presentation it is may be useful to develop an outline
using OOo Writer. Once the outline is ready, you will probably want to
create one or more separate slides for each of the top level outline
elements. You can do this in several ways:
• Sending the outline from Writer to Impress (creates a new
presentation)
• Sending an autoabstract from Writer to Impress (creates a new
presentation)
• Copying and pasting the outline from Writer to Impress
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Sending an outline from Writer to Impress
If a text document in Writer contains headings formatted with the
default Heading paragraph styles, you can choose File > Send >
Outline to Presentation to create a new presentation containing the
headings as an outline.
The new presentation opens in Outline view, as shown in Figure 5.
Click on the Normal tab to populate the slides in the Slides pane.
As shown in Figure 6, some outline levels may have too many points to
fit on one slide. You can expand those slides as described in
“Expanding a slide” on page 8, or duplicate the slides and manually
change their contents, as described in “Duplicating a slide” on page 8.

Figure 5: Outline created from a Writer document

Creating slides from an outline
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Figure 6: Slides created from an outline may have too
many points to fit the space

Sending an AutoAbstract from Writer to Impress
To send an AutoAbstract from Writer to Impress, the text must contain
headings formatted with the default Heading paragraph styles. Use the
AutoAbstract feature to copy the headings and a number of subsequent
paragraphs to a new presentation. You can specify the number of
outline levels as well as the number of paragraphs displayed.
1) Choose File > Send > AutoAbstract to Presentation.
2) On the Create AutoAbstract dialog box (Figure 7), choose the
number of outline levels to be copied to the presentation. For
example, if you choose 4 levels, all paragraphs formatted with
Heading 1 to Heading 4 are included, along with the number of
paragraphs specified in Subpoints per level.
3) The new presentation opens in Outline view. Click on the Normal
tab to populate the slides in the Slides pane.
4) If an outline has too many points to fit on one slide, see
“Expanding a slide” on page 8 or duplicate the slides and
manually change their contents as described in “Duplicating a
slide” on page 8.
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Figure 7: Choosing outline levels for an autoabstract

Copying and pasting an outline
Use this method to add slides from an outline to an existing
presentation.
1) Create a new slide and choose the “Title, Text” layout
(see “Choosing a slide layout from the list” on page 16).
2) Paste in the text area the outline created with Writer. Do
not worry if the text does not fit the space on the slide.
3) When pasting, the hierarchical structure of the outline may be
lost. If necessary, use the Demote button
on the Text
Formatting toolbar to recreate it so that the outline points are at
the correct hierarchical level.
Tip

It may be useful to open the Style and Formatting window at the
Presentation styles page to track the outline level of each item.

If some outline levels have too many points to fit on one slide, see
“Duplicating a slide” or “Expanding a slide” on page 8.

Modifying slides
Use slide masters to avoid manually changing the formatting of
individual slides. Multiple slide masters can be used in a single
presentation to avoid modifying slide backgrounds or other features.
See Chapter 2 (Slide Masters, Styles, and Templates) for details about
using slide masters.

Formatting the slide or page area
The Page Setup dialog box (Figure 8) can be used to set up the page
layout for different views in Impress such as Notes or Handouts (see
pages 20 and 25).
Modifying slides
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Note

Any changes to the page format (size, margins, orientation, and
so on) apply to all slides in the presentation. You cannot define
more than one page style in Impress, as you can in Writer or Calc.
You can change the background of individual slides, as described
on page 15.

To start, click the Normal tab in the main work area or select View >
Normal in the menu bar. Select Format > Page from the menu bar, or
right-click and choose Page Setup to open the Page Setup dialog box
shown in Figure 8. The Page tab has three sections: Paper format,
Margins, and Layout settings. Settings on this tab affect all slides in
the presentation.

Figure 8: The Page Setup dialog box
In the Paper format section, select the preferred Paper format from
the drop-down list. The dimensions change automatically when a
standard format is selected. The list contains selections for displaying
the slides as well as printing them on paper.
The default values for the Screen settings are optimized for screen
presentation (4:3 ratio). If your computer uses a wide-screen monitor,
you may wish to take advantage of that by selecting the User format
and editing the Width and Height manually.
In the Margins section, change the spacing between the edges of the
page and the contents of the slide.
14
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In the Layout settings section, select the page number format in the
Format drop-down list. To allow resizing the slide objects and fonts to
fit the paper, select the Fit object to paper format checkbox.

Printing slides
You can also select the orientation of the slide or paper (Portrait or
Landscape) and the paper tray to be used. Note that in Impress you
cannot specify different trays for different pages (slides), as you can in
Writer; however, you can specify different trays for printing slides,
notes, and handouts. This is useful if, for example, you want to print
slides on transparencies and handouts on ordinary paper. For more
about printing presentations, see Chapter 10.

Choosing a slide master from the list
In the Task Pane, select the Master Pages tab.
To apply one of the slide masters to all slides in your presentation,
click on it in the list.
To apply a different slide master to one or more selected slides:
1) In the Slide Pane or the Slide Sorter view, select the slides you
want to change.
2) In the Task Pane, right-click on the slide master you want to apply
to the selected slides, and click Apply to Selected Slides on the
pop-up menu.
Chapter 2 (Slide Masters, Styles, and Templates) discusses slide
masters (also called “master slides” and “master pages”) in detail.

Changing the background of a slide
This section describes how to modify the background of a single slide.
Tip

Note

For easy maintenance it is recommended that slide masters are
used to modify the slides background by creating additional slide
masters as required.
Applying a background to individual slides is no different from
filling the area of a shape. See Chapter 6 (Formatting Graphic
Objects) for detailed instructions.

Modifying slides
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To change the background for a slide:
1) Switch to Normal view by clicking the tab in the main work area
or select View > Normal.
2) Select the slide you want to change.
3) Select Format > Page from the menu bar, or right-click and
choose Slide > Page Setup to open the Page Setup dialog box.
Choose the Background tab.
4) Follow the instructions in “Formatting areas” in Chapter 6.
5) Click OK to save the changes. A pop-up message asks if you want
to change the background on all slides. To change only the
selected slide, click No. If you press Yes, Impress will apply the
new background to all the slides used in the presentation.

Choosing a slide layout from the list
After creating a new slide, decide what this slide will contain and what
layout is most suitable for the purpose. Impress offers various types of
predefined layouts that can be applied to a slide; these layouts are
shown in Figure 9.
To apply a layout to a slide:
1) In the Task pane, select the Layouts tab. If the Task pane is not
visible, select first View > Task Pane.
2) Hover the mouse cursor over the layout thumbnail to get a tooltip
with a summary of the contents included in the layout.
3) Click on the selected layout to apply it to the slide.

Note

If the layout is changed when the slide already contains
contents, Impress will not delete the contents but just reposition
it according to the chosen layout. This may result in slide
elements to overlap.

If these layouts do not fit the presentation style, the elements can be
rearranged on an individual slide and duplicated as often as needed by
copying to another presentation or saving it as a template.
All the techniques in Chapter 3 (Adding and Formatting Text) for
working with text boxes can be applied to the Title and AutoLayout
text elements of the slide, while the placeholder for images can be
moved and resized as discussed in Chapter 4 (Adding and Formatting
Pictures). Chapter 7 describes how to include and modify
spreadsheets, charts, and other objects.
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Figure 9: Automatic layouts for slides

Adding comments
When creating a presentation in a collaborative environment, it is often
useful to add comments to the presentation for the benefit of the other
people working on it.
To add a comment, switch to Normal view and select the slide where
you want the comment to appear. Select Insert > Comment from the
main menu to display the comment box of Figure 10 in the top left
corner of the slide. Once you are finished typing your comment you can
close the comment box by clicking anywhere outside the comment box.
Each comment is color coded and marked with the initials of the
author as well as a sequential number and is shown in the top left
corner of the slide in Normal view. Clicking on a comment box displays
the full text of the comment. The size of the comments box is fixed and
scroll bars when needed.

Adding comments
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Figure 10: Comments text box in action

Editing, deleting and replying to comments
You can only edit the comments if you created them. You can reply to a
comment created by a different personby selecting the Reply from the
comments menu described below.
A limited set of options is available for formatting the comment text;
these can be accessed by right-clicking on the comment box. Use the
pop-up menu to apply one or more font attributes (bold, italic,
underline, strikethrough) and to paste the contents of the clipboard.
When a comment box is open, you can click on the small triangle
pointing down in the lower right part of the comments box to display
the comments menu shown in Figure 11. Use this menu to delete the
current comment, delete all the comments from the author of the
selected comment, or delete all the comments in the presentation. If
the comment you opened was created by a different author the menu
also displays the option to reply to the comment.
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Figure 11: Comments menu

Adding and formatting notes
Notes view provides a convenient way to create reminders or add extra
information to the slides in the presentation. Notes are not displayed
during a slide show, so with the dual monitor support feature, you can
use notes as a presentation cue. You can also print the notes pages and
use them as handouts.

Note

If you regularly give presentations in public using a projector,
you may want to consider installing the Sun Presenter Console,
an extension that allows you to display on your screen the slide
notes, the next slide and other useful information while only the
slide is shown through the projector. The extension can be
downloaded from http://extensions.services.openoffice.org/en/
project/presenter-screen

Adding notes to a slide
To add notes to a slide:
1) In the Slides pane, select the slide to which you want to add
notes.
2) Switch to Notes view by clicking the tab in the main work area or
select View > Notes.

Adding and formatting notes
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Figure 12: The work area in Notes view
3) Click in the text box showing “Click to add notes” and type or
paste text or graphics as needed.
4) To add notes to another slide, select it in the Slides pane. The
Notes view changes to show the selected slide.
5) When done entering notes, return to Normal view.

Formatting notes
It is highly recommended to use the Notes Master and the Notes
Presentation style to format the appearance of notes, rather than
formatting them for each slide individually.
All the formatting guidelines given in this section can be applied to
either the Notes Master or to the Notes Presentation style.
To open the Notes Master, choose View > Master > Notes Master
from the menu bar.
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Figure 13: Notes Master View

Formatting the Notes page
To format the Notes page:
1) Switch to Notes view by clicking the tab in the main work area or
select View > Notes .
2) Select Format > Page from the menu bar, or right-click and
choose Page Setup to open the Page Setup dialog box, shown in
Figure 14.
3) Set the desired parameters. The Page Setup dialog box for notes
is the same as the dialog box for slides. Refer to “Formatting the
slide or page area” on page 13 for a description of this dialog box.
The only difference is that by default the Notes page orientation
is set to portrait and the format is A4.
4) Click OK to close the dialog box.

Adding and formatting notes
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Figure 14: The Page Setup dialog box for notes

Setting automatic layout options
In Notes view, Impress creates four areas input information about the
presentation:
• Header area
• Date and Time area
• Footer area
• Slide number area
To customize these fields, proceed as follows:
1) Switch to Notes view from the corresponding tab in the work area
or by selecting View > Notes from the main menu, or open the
Notes Master (View > Master > Notes Master).
2) Choose Insert > Date and Time for the Date and time. Choose
between Fixed (enter in the edit box the date and time that
should be displayed) or Variable (the date and time of the slide
creation will be inserted in the notes pages). Use the two
drop-down menus to select the format of the date and the
language.
3) Choose Insert > Page Number from the main menu to display
the Header and Footer dialog box. Select the Notes and Handouts
tab (Figure 15).
4) Select the checkboxes to activate the corresponding areas. For
the Header and Footer, type the text in the edit fields.
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If the Page number checkbox is activated, to format the type of
numbering refer to “Formatting the Notes page” on page 21).
5) Click the Apply to All button to save these settings and close the
dialog box.

Figure 15: The dialog box to set up header and footer for notes

Text formatting
When text is inserted in the Notes text box, it is automatically
formatted using the predefined Notes style that you can find in the
Presentation styles. The best way to format the notes text is therefore
to modify this style to suit your needs. Refer to Chapter 2 (Slide
Masters, Styles, and Templates) to learn how to work with styles.
If manual formatting is required, for example to highlight a particular
section of the notes, the guidelines given in Chapter 3 (Adding and
Formatting Text) apply.

Advanced Notes formatting
You can make other changes to the Notes pages. For example, you can:
• Move the text box and the slide image around the page
• Resize the slide image and text box (only from the Slide Master
view).
• Add other text boxes to the page.

Adding and formatting notes
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Printing notes
1) Choose File > Print from the menu bar.
2) In the Print content section of the Print dialog box, make sure
that Notes is selected.

Figure 16: Select Notes for printing
3) Make any other needed changes and then click OK to print.
For more about printing slides, notes, and handouts, see Chapter 10.

Exporting notes to PDF
1) Choose File > Export as PDF from the menu bar.
2) In the PDF Options dialog box, choose the General tab.
3) Under General, make sure that Export comments is checked,
and then click OK. This option does in fact export the Notes
pages, not the comments entered for individual slides.
4) In the Export dialog box, give the file and name, select the folder
in which to save it, and click Export.

Figure 17: Exporting Notes to PDF
The Notes pages follow the presentation in the PDF (that is, if your
presentation has 10 slides, the PDF contains 20 pages: 10 pages of
individual slides, followed by 10 pages with notes formatted for paper).

24

Adding and Formatting Slides, Notes, and Handouts

If you want only the Notes pages, you will need to use some other
program to remove the unwanted pages of slides from the PDF.

Creating handouts
A handout is a special view of the presentation suitable to be printed
and distributed to the audience. Each handout page contains from one
to nine thumbnails of the slides so that the audience can follow what is
presented as well as use it as reference. This section explains how to
customize the handout page. An example is shown in Figure 18.

Figure 18: Example of handout with four slide thumbnails
Note that the Handout view consists of only one page regardless of the
number of slides in the presentation or the number of pages of slides
that will be printed.

Changing the layout
When creating handouts, first decide how many slide thumbnails you
want printed on each handout page.
1) Select the Handout view either by clicking on the tab in the work
area or by selecting View > Handout Page from the menu bar.

Creating handouts
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2) If the Task pane is not visible, select View > Task Pane from the
menu bar.
Tip

As for any other toolbar, you can undock the Task pane by
holding down the Control key and double-clicking on an empty
part of the pane.

3) In the Task pane select the Layouts tab, which looks like Figure
19 in Handout view.

Figure 19: Layouts for handouts
4) Choose the preferred layout. The main work area changes to
reflect the choice.

Formatting handouts
You can format several aspects of the handout, from the page style to
the elements that appear on the page. You cannot format individual
handout pages; any changes apply to all handouts in the presentation
file.

Formatting the page
To format the handout pages:
1) Be sure you are in Handouts view. Click the Handouts tab in the
work area or select View > Handout Page from the menu bar.
2) Select Format > Page from the main menu, or right-click on the
handout and select Slide > Page Setup from the pop-up menu.
3) On the Page Setup dialog box (Figure 14 on page 22), set the
paper size, orientation (portrait or landscape), margins, and other
parameters. Click OK.
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Setting automatic layout options
In Handout view, as in Notes view, Impress creates four areas where
you can put information about the presentation:
• Header area
• Date and Time area
• Footer area
• Slide number area
Note

The information in these areas does not show in Handout view,
but it does appear correctly on the printed handouts.

The way to access and customize these areas is the same as for the
Notes and uses the same dialog box. Refer to “Setting automatic layout
options” on page 22 for information.

Moving thumbnails and adding graphics
You can move (but not resize) the slide thumbnails and add lines,
boxes, and other graphic elements to the handouts. See Chapter 5
(Managing Graphic Objects) for instructions on using the graphics
tools.

Tip

Caution

After designing a handout, you may wish to save it in a template
so you can reuse it whenever you want. See “Working with
templates” in Chapter 2 (Slide Masters, Styles, and Templates)
for instructions on saving templates and starting a new
presentation from a template.
If you click on one of the other handout layouts and then return
to the one you have reformatted, the slide thumbnails return to
their original positions, although any lines or other graphics you
have added remain where you put them. You will need to move
the thumbnails back to where you want them.

Printing handouts
1) Choose File > Print from the menu bar.
2) In the Print content section of the Print dialog box, make sure
that Handouts is selected.

Creating handouts
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Figure 20: Select Handouts for printing
3) You can select which slides to include in the handouts. In the
Print range section (Figure 21), select Pages and specify the slide
numbers to be included. Any numbers entered here correspond to
slides, not pieces of paper.

Figure 21: Choose which slides to print
For more about printing slides, notes, and handouts, see Chapter 10.

Exporting handouts to PDF
At present there is no way to export handouts to PDF; if you try, you
get the slides (one per page) instead. However, you can print to a
PostScript file (if you have a suitable printer driver installed) and then
use another program (such as Ghostscript or Adobe Distiller) to create
a PDF from the PostScript file.
To create a PostScript file follow the steps below:
1) Choose File > Print.
2) Under the Printer section, select the PostScript printer (such as
Adobe PDF) from your printer list.
3) Check the properties for the file and switch off Rely on system
fonts only; do not use document fonts.
4) Select the Print to file checkbox.
5) Click OK.
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Figure 22: Printing to a PostScript file
6) You may see the following message regarding transparencies.
Confirm either Yes or No for whether transparencies should be
reduced. The file will then be created and given an extension of
.ps.

Creating handouts
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