
Getting Started Guide

Chapter 33
  File Management inFile Management in  

OpenOffice.orgOpenOffice.org

OpenOffice.org



Copyright
This document is Copyright © 2005–2007 by its contributors as listed in the section titled Authors. 
You may distribute it and/or modify it under the terms of either the GNU General Public License, 
version 3 or later (http://www.gnu.org/licenses/gpl.html), or the Creative Commons Attribution 
License, version 3.0 (http://creativecommons.org/licenses/by/3.0/) or later.

All trademarks within this guide belong to their legitimate owners.

Authors
Ian Laurenson
Jean Hollis Weber
Linda Worthington
Gary Schnabl

Feedback
Please direct any comments or suggestions about this document to:
authors@user-faq.openoffice.org

Publication date and software version
Published 20 April 2008. Based on OpenOffice.org 2.4.

You can download an editable version of this document from 
http://oooauthors.org/en/authors/userguide2/published/

mailto:authors@user-faq.openoffice.org
http://creativecommons.org/licenses/by/3.0/
http://www.gnu.org/licenses/gpl.html
http://oooauthors.org/en/authors/userguide2/published/


Contents

Contents

Copyright................................................................................................................................................i

Authors....................................................................................................................................................i

Feedback.................................................................................................................................................i

Publication date and software version.....................................................................................................i

Starting a new file........................................................................................................................................1

Opening an existing file...............................................................................................................................2

Saving files..................................................................................................................................................3

Password protection...............................................................................................................................4

Saving a document automatically...........................................................................................................4

Exporting files.............................................................................................................................................4

Export to XHTML, BibTeX, LaTeX, MediaWiki, Flash........................................................................4

Export to PDF.........................................................................................................................................5

E-mailing files...........................................................................................................................................10

Renaming and deleting files......................................................................................................................11

Renaming a file....................................................................................................................................11

Deleting a file.......................................................................................................................................11

Using the Open and Save As dialogs.........................................................................................................11

File associations........................................................................................................................................13

Digital signing of documents.....................................................................................................................15

File formats...............................................................................................................................................15

Default file formats..............................................................................................................................16

Opening text documents.......................................................................................................................17

Opening spreadsheets...........................................................................................................................17

Opening presentations..........................................................................................................................18

Opening graphic files...........................................................................................................................18

Opening formula files...........................................................................................................................18

Saving text documents..........................................................................................................................18

Saving spreadsheets..............................................................................................................................19

Saving presentations.............................................................................................................................19

Saving drawings...................................................................................................................................19

Writer/Web can save in these formats..................................................................................................20

File Management in OpenOffice.org i



Contents

File Management in OpenOffice.org ii



Starting a new file

Starting a new file

You can create a new, blank document in OOo in several ways. If you already have a 
document open, the new document appears in a new window.

• Use File > New and choose the type of document.

• Use the arrow next to the New button on the main toolbar. A menu of choices (Figure
1) drops down; select the type of document to be created.

Figure 1. The New menu from the toolbar

• Use a “Quick start” program. For example, the Microsoft Windows version of 

OpenOffice.org has a Quickstart icon  in the system tray. See Chapter 2 (Starting 
OpenOffice.org) for more information about the Quickstart icon.

• Press Control+N on the keyboard.

• Use File > Wizards for some types of documents. (See Figure 2.)
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Starting a new file

Figure 2. Creating a file using a Wizard

Opening an existing file

To open an existing document from within any component of OpenOffice.org, choose File > Open, 
or click the Open File icon on the Standard Toolbar, or press Control+O.

The Open dialog appears. Figure 3 shows the Windows XP version of this dialog.

In this dialog, you can reduce the list of files by selecting the type of file you are looking for. For 
example, if you choose Text documents as the file type, you will only see documents Writer can 
open (including .odt, .doc, .txt); if you choose Spreadsheets, you will see .ods, .xsl, and other files 
that Calc opens.

Select the file you want, and then click Open.

You can also open an existing document that is in an OpenDocument format by double-clicking on 
the file’s icon on the desktop or in a file manager such as Windows Explorer (see Table 1 for a list of 
OpenDocument file extensions).

If you have associated Microsoft Office file formats with OpenOffice.org, you can also open these 
files by double-clicking on them. See “File associations” on page 13.
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Opening an existing file

Figure 3. Open dialog in Windows XP

Note Under Microsoft Windows you can use either the OpenOffice.org Open and Save As 
dialogs or the ones provided by Microsoft Windows. See “Using the Open and Save
As dialogs” on page 11.

Saving files

To save a new file:

1) Choose File > Save As.

2) When the Save As dialog appears, enter the file name and verify the file type (if applicable).

To save an open document with the current file name, choose File > Save.  This will overwrite the 
last saved state of the file.

File Management in OpenOffice.org 3

1. Select the file

2. Click Open



Saving files

Password protection
To protect an entire document from being viewable without a password, use the option on the Save 
As dialog to enter a password. This option is only available for files saved in OpenDocument formats 
or the older OpenOffice.org 1.x formats.

1) On the Save As dialog, select the checkbox beside Save with password, and then click Save. 
You will receive a prompt:

2) Type the same password in the Password field and the Confirm field, and then click OK.  If 
the passwords match, the document is saved password protected.  If the passwords do not 
match, you receive the prompt to enter the password again.

Note Passwords must contain a minimum of 5 characters. Until you have entered 5 
characters, the OK button remains inactive.

Saving a document automatically
You can choose to have OpenOffice.org save files for you automatically. Automatic saving, like 
manual saving, overwrites the last saved state of the file. To set up automatic file saving:

1) Choose Tools > Options > Load/Save > General. (See Figure 14.)

2) Mark Save AutoRecovery information every, and set the time interval.

Exporting files

OpenOffice.org uses the term “export” for some file operations involving a change of file type. If 
you cannot find what you want under Save As, look under Export as well.

Export to XHTML, BibTeX, LaTeX, MediaWiki, Flash
OpenOffice.org can export files to XHTML.

In addition, OOo Writer can export to BibTeX (.bib), LaTeX 2e (.tex) and (new in OOo 2.3) 
MediaWiki (.txt). OOo Draw and OOo Impress can export to Macromedia Flash (.swf).

To export to one of these formats, choose File > Export. On the Export dialog, specify a file name 
for the exported document, then select the required format in the File format list and click the 
Export button.
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Exporting files

Export to PDF
OpenOffice.org can directly export to PDF (Portable Document Format). This industry-standard file 
format is ideal for sending the file to someone else to view using Adobe Reader or other PDF 
viewers.

Click the Export Directly as PDF icon  to export the entire document using the default PDF 
settings. You are asked to enter the file name and location for the PDF file, but you do not get a 
chance to choose a page range, the image compression, or other options.

For more control over the content and quality of the resulting PDF, use File > Export as PDF. The 
PDF Options dialog opens. This dialog has four pages (General, Initial View, User Interface, Links, 
and Security). Make your selections, and then click Export. Then you are asked to enter the location 
and file name of the PDF to be created, and click Save to export the file.

General page of PDF Options dialog
On the General page (Figure 4), you can choose which pages to include in the PDF, the type of 
compression to use for images (which affects the quality of images in the PDF), and other options.

Figure 4: General page of PDF Options dialog
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Exporting files

Range section
• All: Exports the entire document.

• Pages: To export a range of pages, use the format 3-6 (pages 3 to 6). To export single pages, 
use the format 7;9;11 (pages 7, 9, and 11).  You can also export a combination of page ranges 
and single pages, by using a format like 3-6;8;10;12.

• Selection: Exports whatever material is selected.

Images section

• Lossless compression:  Images are stored without any loss of quality. Tends to make 
large files when used with photographs. Recommended for other images.

• JPEG compression: Allows for varying degrees of quality. A setting of 90% tends to 
work well with photographs (small file size, little perceptible loss).

• Reduce image resolution: Lower-DPI (dots per inch) images have lower quality.

Note EPS images with embedded previews are exported only as previews. EPS images 
without embedded previews are exported as empty placeholders.

General section
• PDF/A-1: PDF/A is an ISO standard established in 2005 for long-term preservation of 

documents, by embedding all the pieces necessary for faithful reproduction (such as fonts) 
while forbidding other elements (including forms, security, encryption, and tagged PDF). If 
you select PDF/A-1, the forbiden elements are greyed-out (not available).

• Tagged PDF: Includes special tags into the corresponding PDF tags. Some tags that are 
exported are table of contents, hyperlinks, and controls. This option can increase file sizes 
significantly.

• Export notes: Exports notes in Writer and Calc documents as PDF notes.You may not want 
this!

• Export bookmarks: Exports headings in Writer documents, and page names in Impress and 
Draw documents, as “bookmarks” (a table of contents list displayed by some PDF readers, 
including Adobe Reader).

• Create PDF form - Submit format: Choose the format of submitting forms from within the 
PDF file. This setting overrides the control’s URL property that you set in the document. 
There is only one common setting valid for the whole PDF document: PDF (sends the whole 
document), FDF (sends the control contents), HTML, and XML. Most often you will choose 
the PDF format.

• Export automatically inserted blank pages: Writer only. If this option is selected, 
automatically inserted blank pages are exported to the PDF. This is best if you are printing the 
PDF double-sided. For example, books usually have chapters set to always start on an odd-
numbered (right-hand) page. When the previous chapter ends on an odd page, OOo inserts a 
blank page between the two odd pages. This option controls whether to export that blank 
page.

Initial View page of PDF Options dialog
On the Initial View page (Figure 5), you can choose how the PDF opens by default in a PDF viewer. 
The selections should be self-explanatory.
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Exporting files

Figure 5: Initial View page of PDF Options dialog

User Interface page of PDF Options dialog
On the User Interface page (Figure 6), you can choose more settings to control how a PDF viewer 
displays the file. Some of these choices are particularly useful when you are creating a PDF to be 
used as a presentation or a kiosk-type display.

Figure 6: User Interface page of PDF Options dialog
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Exporting files

Window options section
• Resize window to initial page. PDF viewer resizes to fit the first page of the PDF.

• Center window on screen. PDF viewer window is centered on the computer screen.

• Open in full screen mode. PDF viewer opens full-screen instead of in a smaller window.

• Display document title. PDF viewer displays the document’s title in the title bar.

User interface options section
• Hide menubar. PDF viewer hides the menu bar.

• Hide toolbar. PDF viewer hides the toolbar.

• Hide window controls. PDF viewer hides other window controls.

Transitions section
In Impress, displays slide transition effects as their respective PDF effects.

Bookmarks section
Select how many heading levels are displayed as bookmarks, if Export bookmarks is selected on the 
General page.

Links page of PDF Options dialog
From OOo 2.4, PDF export includes options to choose how links in documents are exported to PDF.

Figure 7: Links page of PDF Options dialog

Export bookmarks as named destinations. If you have defined Writer bookmarks, Impress or 
Draw slide names, or Calc sheet names, this option exports them as “named destinations” to which 
Web pages and PDF documents can link.

Convert document references to PDF targets. If you have defined links to other documents with 
OpenDocument extensions (such as .ODT, .ODS, and .ODP), this option converts the files names 
to .PDF in the exported PDF document. 

Export URLs relative to file system. If you have defined relative links in a document, this option 
exports those links to the PDF.

Cross-document links. Defines the behavior of links clicked in PDF files.
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Exporting files

Security page of PDF Options dialog
PDF export includes options to encrypt the PDF (so it cannot be opened without a password) and 
apply some digital rights management (DRM) features.

• With an open password set, the PDF can only be opened with the password. Once 
opened, there are no restrictions on what the user can do with the document (for 
example, print, copy, or change it).

• With a permissions password set, the PDF can be opened by anyone, but its 
permissions can be restricted. See Figure 8.

• With both the open password and permission password set, the PDF can only be 
opened with the correct password, and its permissions can be restricted.

Note Permissions settings are effective only if the user’s PDF viewer respects the settings.

Figure 9 shows the pop-up dialog displayed when you click the Set open password button on the 
Security page of the PDF Options dialog.

After you set a password for permissions, the other choices on the Security page (shown in Figure 8) 
become available. These selections should be self-explanatory.

Figure 8: Security page of PDF Options dialog
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Exporting files

Figure 9: Setting a password to encrypt a PDF

E-mailing files

OOo provides several ways to quickly and easily send a document as an e-mail attachment in one of 
three formats: OpenDocument (OOo’s default format), Microsoft Office format, or PDF. The exact 
choices depend on the OOo component in use.

As an example, to send a Writer document in .ODT (OpenDocument Text) format:

1) Choose File > Send > Document as E-mail. OOo opens the e-mail program specified in 
Tools > Options > Internet > E-mail. The document is attached.

2) In your e-mail program, enter the recipient, subject, and any text you want to add, then send 
the e-mail.

File > Send > E-mail as OpenDocument Text has the same effect.

If you choose E-mail as Microsoft Word, OOo first creates a .DOC file and then opens your e-mail 
program with the .doc file attached. Similarly, if you choose E-mail as PDF, OOo first creates a 
PDF using your default PDF settings (as when using the Export Directly as PDF toolbar button) and 
then opens your email program with the .PDF file attached.

To e-mail a document to several recipients, you can use the features in your e-mail program or you 
can use OOo’s mail merge facilities to extract email addresses from an address book.

For details, see Chapter 5 (Printing, Faxing, Exporting, and E-mailing) and Chapter 11 (Using Mail 
Merge) in the Writer Guide.
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Renaming and deleting files

Renaming and deleting files

You can rename or delete files within the OpenOffice.org dialogs, just as you can in your usual file 
manager. However, you cannot copy or paste files within the dialogs.

Renaming a file
To rename a file while using OpenOffice.org:

1) Choose File > Open and browse to the required file.

2) Right-click on the file name and choose Rename from the pop-up menu. The file name will 
be selected.

3) Typing replaces the selected name, or use a left or right arrow key to move the insertion point 
to modify the existing name.

Deleting a file
To delete a file while using a dialog:

1) Right-click on the file name to display a pop-up menu.

2) Click Delete. On the confirmation dialog, click Delete.

Note Instead of Right-click > Delete, you can simply press the Delete key.

Using the Open and Save As dialogs

If you are using Microsoft Windows, you can choose whether to use the OpenOffice.org Open and 
Save As dialogs or the ones provided by Windows. To view or change which type of dialog 
OpenOffice.org uses:

1) Choose Tools > Options > OpenOffice.org > General.

2) Select the Use OpenOffice.org dialogs checkbox.

This section discusses the OpenOffice.org Open and Save As dialogs. See Figures 10 and 11 for 
examples of these dialogs.
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Using the Open and Save As dialogs

Figure 10. The OOo Open dialog, showing some of the file formats that can be opened

The three buttons in the top right of the OOo Open dialog (Figure 10) are, from left to right:

• Go Up One Level in the folder (directory) hierarchy. This is a long-click button if you 
want to go up higher than just one level.

• Create New Folder.

• View Menu.

For OpenOffice.org documents that have been saved with more than one version, use the version 
drop-down to select which version you wish to open in read-only mode. For Microsoft Office 
documents, only the current version can be opened.

Use the Files of type field to specify the type of file to be opened or the format of the file to be 
saved.

The Read-only checkbox opens the file for reading and printing only. Consequently, most of the 
toolbars disappear, and most menu options are disabled. An Edit File button is displayed on the 
Function Toolbar to open the file for editing.

It is possible to open files from the web using URLs.
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Using the Open and Save As dialogs

Figure 11. The OpenOffice.org Save As dialog, showing some of the Save formats

File associations

File associations are used to open certain types of files automatically with OpenOffice.org. You can 
choose to associate Microsoft Office files with OOo. If you do this, the files remain as Microsoft 
Office files, but the icons for the files change to the OOo icons, and double-clicking on the icons 
opens the files in OOo. (You can still open the files in Microsoft Office by starting MS Office and 
then choosing File > Open.)

When installing OOo, you are prompted to associate file types, as shown in Figure 12. If you want to 
continue to open your Microsoft Office files in Office by double-clicking them, do not check these 
boxes. (You can open MS Office files in OOo by starting OOo and then choosing File > Open.) 
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File associations

Figure 12. Choosing file associations when installing OpenOffice.org

If during installation you chose not to have OpenOffice.org automatically open Microsoft Word files, 
you can change this later.

1) In Windows, go to Settings > Add or Remove Programs. Scroll down to OpenOffice.org 2.0 
and click once on it. Two buttons should be visible: Change and Remove, as shown in Figure
13. This may appear different on your system.

2) Click Change to start the Installation Wizard.

3) Continue through the Installation Wizard until you reach the page shown in Figure 12. Select 
the file types you want OOo to open (put a mark in each checkbox) and click OK.

Figure 13. Changing the OOo installation on Windows XP
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Digital signing of documents

Digital signing of documents

To sign a document digitally, you need a personal key, the certificate. A personal key is stored on 
your computer as a combination of a private key, which must be kept secret, and a public key, which 
you add to your documents when you sign them. You can get a certificate from a certification 
authority, which may be a private company or a governmental institution.

When you apply a digital signature to a document, a kind of checksum is computed from the 
document’s content plus your personal key. The checksum and your public key are stored together 
with the document.

When someone later opens the document on any computer with a recent version of OpenOffice.org, 
the program will compute the checksum again and compare it with the stored checksum. If both are 
the same, the program will signal that you see the original, unchanged document. In addition, the 
program can show you the public key information from the certificate. You can compare the public 
key with the public key that is published on the web site of the certificate authority.

Whenever someone changes something in the document, this change breaks the digital signature.

On Windows operating systems, the Windows features of validating a signature are used. On Solaris 
and Linux systems, files that are supplied by Thunderbird, Mozilla or Firefox are used. For a more 
detailed description of how to get and manage a certificate, and signature validation, see “Using 
Digital Signatures” in the OOo Help.

To sign a document:

1) Choose File > Digital Signatures.

2) If you have not saved the document since the last change, a message box appears. Click Yes 
to save the file.

3) After saving, you see the Digital Signatures dialog. Click Add to add a public key to the 
document.

4) In the Select Certificate dialog, select your certificate and click OK.

5) You see again the Digital Signatures dialog, where you can add more certificates if you want. 
Click OK to add the public key to the saved file.

A signed document shows an icon  in the status bar. You can double-click the icon to view the 
certificate.

File formats

OpenOffice.org can import Microsoft Office files. However, at the time of writing, Microsoft Office 
cannot import files in the OpenDocument format used by OOo. Users of MS Office 2000, XP, 2003, 
and 2007-SP1 can install an ODF plugin from Sun Microsystems that enables Microsoft Word, Excel 
and Powerpoint to read and write OpenDocument files. The plugin is available from 
http://www.sun.com/software/star/odf_plugin/.

If you want to send a file to Microsoft Office users and be sure they can open it, save the file in a 
Microsoft Office format or in .rtf. Table 1 is a list for quick reference.
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File formats

Table 1: Comparison of OpenDocument and Microsoft Office file types

OpenDocument type Application Extension MS Office equiv

Text Writer .odt .doc

Text Template Writer .ott .dot

Master Document Writer .odm .doc

Spreadsheet Calc .ods .xsl

Spreadsheet Template Calc .ots .xst

Drawing Draw .odg N/A

Drawing Template Draw .otg N/A

Presentation Impress .odp .ppt

Presentation Template Impress .otp .pot

Formula Math .odf N/A

Chart Chart .odc N/A

Database Base .odb .mdb

Default file formats
OpenOffice.org saves files in the OpenDocument format by default unless told otherwise. This 
default can be changed, for example, if you always want to save as Microsoft Office files. To change 
the default file formats:

1) Go to Tools > Options > Load/Save > General. (See Figure 14.)

2) In the Default file format section of this page, choose a document type (for example, “Text 
document”) and a file format from the Always save as list.

3) Repeat for each document type, as necessary.

4) Click OK to save your changes.

Notes If the option “Warn when not saving in OpenDocument or default format” is checked 
on the Options – Load/Save – General dialog (Figure 14), a warning dialog about 
potential loss of formatting may be displayed. In most cases, no loss of formatting 
will occur, so you may find this warning annoying and choose to disable it.

The Java Runtime Environment is required to use the mobile device filters for 
AportisDoc (Palm), Pocket Word, and Pocket Excel.
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File formats

Figure 14. Choosing default formats for saving files

Opening text documents
In addition to OpenDocument formats (.odt, .ott, .oth, and .odm), Writer 2.x can open the formats 
used by OOo 1.x (.sxw, .stw, and .sxg) and the following text document formats:

Microsoft Word 6.0/95/97/2000/XP) (.doc and .dot) WordPerfect Document (.wpd)
Microsoft Word 2003 XML (.xml) WPS 2000/Office 1.0 (.wps)
Microsoft WinWord 5 (.doc) DocBook (.xml)
StarWriter formats (.sdw, .sgl, and .vor) Ichitaro 8/9/10/11 (.jtd and .jtt)
AportisDoc (Palm) (.pdb) Hangul WP 97 (.hwp)
Pocket Word (.psw) .rtf, .txt, and .csv

When opening .htm or .html files (used for web pages), OpenOffice.org customizes Writer for 
working with these files.

Opening spreadsheets
In addition to OpenDocument formats (.ods and .ots), Calc 2.x can open the formats used by 
OOo 1.x (.sxc and .stc) and the following spreadsheet formats:

Microsoft Excel 97/2000/XP (.xls, .xlw, and .xlt) Rich Text Format (.rtf)
Microsoft Excel 4.x–5.0/95 (.xls, .xlw, and .xlt) Text CSV (.csv and .txt)
Microsoft Excel 2003 XML (.xml) Lotus 1-2-3 (.wk1, .wks, and .123)
Data Interchange Format (.dif) StarCalc formats (.sdc and .vor)
dBase (.dbf) SYLK (.slk)
.htm and .html files including Web page queries Pocket Excel (pxl)
Quattro Pro 6.0 (.wb2)
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File formats

Opening presentations
In addition to OpenDocument formats (.odp, .odg, and .otp), Impress 2.x can open the 
formats used by OOo 1.x (.sxi and .sti) and the following presentation formats:

• Microsoft PowerPoint 97/2000/XP (.ppt, .pps, and .pot)
• StarDraw and StarImpress (.sda, .sdd, .sdp, and .vor)
• CGM – Computer Graphics Metafile (.cgm)

Opening graphic files
In addition to OpenDocument formats (.odg and .otg), Draw 2.x can open the formats used by OOo 
1.x (.sxd and .std) and the following graphic formats:

BMP JPEG, JPG PCX PSD SGV WMF
DXF MET PGM RAS SVM XBM
EMF PBM PLT SDA TGA XPM
EPS PCD PNG SDD TIF, TIFF
GIF PCT PPM SGF VOR

Opening formula files
In addition to OpenDocument Formula (.odf) files, Math 2.x can open the format used by OOo 1.x 
(.sxm), StarMath, (.smf), and MathML (.mml) files.

When opening a Word document that contains an embedded equation editor object, if the option for 
it is checked in Tools > Options > Load/Save > Microsoft Office, the object will be automatically 
converted to an OpenOffice.org Math object.

Saving text documents
In addition to OpenDocument formats (.odt and .ott), Writer 2.x can save in these formats:

• OpenOffice.org 1.x Text Document(.sxw)
• OpenOffice.org 1.x Text Document Template (.stw)
• Microsoft Word 6.0, 95, and 97/2000/XP (.doc)
• Microsoft Word 2003 XML (.xml)
• Rich Text Format (.rtf)
• StarWriter 3.0, 4.0, and 5.0 (.sdw)
• StarWriter 3.0, 4.0, and 5.0 Template (.vor)
• Text (.txt)
• Text Encoded (.txt)
• HTML Document (OpenOffice.org Writer) (.html and .htm)
• DocBook (.xml)
• AportisDoc (Palm) (.pdb)
• Pocket Word (.psw)
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File formats

Note The .rtf format is a common format for transferring text files between applications, 
but you are likely to experience loss of formatting and images. For this reason, 
other formats should be used.

Saving spreadsheets
In addition to OpenDocument formats (.ods and .ots), Calc 2.x can save in these formats:

• OpenOffice.org 1.x Spreadsheet (.sxc)
• OpenOffice.org 1.x Spreadsheet Template (.stc)
• Microsoft Excel 97/2000/XP (.xls and .xlw)
• Microsoft Excel 97/2000/XP Template (.xlt)
• Microsoft Excel 5.0 and 95 (.xls and .xlw)
• Microsoft Excel 2003 XML (.xml)
• Data Interchange Format (.dif)
• dBase (.dbf)
• SYLK (.slk)
• Text CSV (.csv and .txt)
• StarCalc 3.0, 4.0, and 5.0 formats (.sdc and .vor)
• HTML Document (OpenOffice.org Calc) (.html and .htm)

• Pocket Excel (.pxl)

Note The Java Runtime Environment is required to use the mobile device filters for 
AportisDoc (Palm), Pocket Word, and Pocket Excel.

Saving presentations
In addition to OpenDocument formats (.odp, .otp, and .odg), Impress 2.x can save in these 
formats:

• OpenOffice.org 1.x Presentation (.sxi)
• OpenOffice.org 1.x Presentation Template (.sti)
• Microsoft PowerPoint 97/2000/XP (.ppt and .pps)
• Microsoft PowerPoint 97/2000/XP Template (.pot)

• StarDraw, StarImpress (.sda, .sdd, and .vor)

Impress can also export to MacroMedia Flash (.swf) and any of the graphics formats listed for Draw.

Saving drawings
Draw can only save in the OpenDocument Drawing formats (.odg and .otg), the 
OpenOffice.org 1.x formats (.sxd and .std) and StarDraw format (.sda, .sdd, and .vor).

However, Draw can also export to BMP, EMF, EPS, GIF, JPEG, MET, PBM, PCT, PGM, PNG, PPM, 
RAS, SVG, SVM, TIFF, WMF, and XPM.
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File formats

Writer/Web can save in these formats
HTML document (.html and .htm)
OpenOffice.org 1.0 HTML Template (.stw)
OpenOffice.org 2.x HTML Template (.oth)
StarWriter/Web 4.0 and 5.0 (.vor)
Text (OpenOffice.org Writer/Web) (.txt)
Text Encoded (OpenOffice.org Writer/Web) (.txt)
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